AutoCAD 2004/2005/2006

Reply
Active Member
jbrandt
Posts: 6
Registered: ‎03-30-2006
Message 1 of 3 (458 Views)

MVSETUP PICKFIRST & OSNAPS

458 Views, 2 Replies
06-21-2006 02:53 PM
After using MVSETUP to rotate a view PICKFIRST is set to 0 (off) and all OSNAP selections are cleared...

We are running Map 2006 SP1...Any known fixes?

Thanks!
Product Support
zalant
Posts: 309
Registered: ‎11-01-2005
Message 2 of 3 (450 Views)

Re: MVSETUP PICKFIRST & OSNAPS

07-15-2010 09:12 AM in reply to: jbrandt

 

I realize that this thread is old, but hopefully, others will find this information helpful.  We do have a knowledgebase article which describes this behavior and how to correct it (by setting PICKFIRST back to 1).  It can be viewed here:
 
 
Although the article specifically states that it applies to just a few products, this actually applies to any/all AutoCAD products.

 

I realize that this thread is old, but hopefully others will find this information helpful.  

 

We do have a knowledgebase article which describes this behavior with MVSETUP and how to correct it (at least the part about setting PICKFIRST back to 1).  I'm not sure about the object snap settings, but I believe that problem was version-specific, and has since been fixed. .

 

The article can be viewed here: 

 

http://usa.autodesk.com/getdoc/id=TS1068311 

 

Although the article specifically states that it applies to just a few products, this actually applies to any/all AutoCAD products.



Zac Travis
New Member
cvarela
Posts: 2
Registered: ‎07-17-2008
Message 3 of 3 (264 Views)

Re: MVSETUP PICKFIRST & OSNAPS

08-17-2011 12:20 PM in reply to: zalant

I am currently working on Autocad Architecture 2012. I experienced this issue with my double click text editor getting disabled and my onsnaps getting cleared. I do recall using MVSETUP earlier in the day. I was able to restore my double click behavior with PICKFIRST setting on 1. I only lost two hours of production researching this topic in the forum. Why does MVSETUP alter the PICKFIRST setting? Evidently this problem has been occurring for a long time and still has not been fixed.

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.