AutoCAD 2004/2005/2006

AutoCAD 2004/2005/2006

Reply
Distinguished Contributor
kyheulon
Posts: 139
Registered: ‎09-09-2003
Message 1 of 10 (2,569 Views)

MTEXT turning off numbered bullets

2569 Views, 9 Replies
05-24-2006 05:19 AM
We're looking to turn off the auto numbering bullets in MText. I know it's a nice feature, but our notes that use multiple leveled numbered bullets and AutoCAD tries to "help" more than we want. I don't know if there is a way to turn it off, but it would be nice. Thanks,
*Dean Saadallah
Message 2 of 10 (2,569 Views)

Re: MTEXT turning off numbered bullets

05-24-2006 06:19 AM in reply to: kyheulon
In MTEXT, highlight everything, right-click (everyone seems
to forget to do this lol), Bullets and Lists>Off or explore
the many other options available.

--
Dean Saadallah
Add-on products for LT
http://www.pendean.com/lt
--
Distinguished Contributor
kyheulon
Posts: 139
Registered: ‎09-09-2003
Message 3 of 10 (2,569 Views)

Re: MTEXT turning off numbered bullets

05-24-2006 06:38 AM in reply to: kyheulon
Thanks for the help, but I know how to manage the numbering within the mtext editor. I want to disable it completely. I don't want AutoCAD to ever auto number/bullet for anyone. Is there a way to do that?
*Josh
Message 4 of 10 (2,569 Views)

Re: MTEXT turning off numbered bullets

05-24-2006 07:02 AM in reply to: kyheulon
In the Mtext editor, before you start typing, right-click, select Bullets
and Lists, at the bottom select Allow Bullets and Lists to uncheck it. Best
I can tell you will have to do this on a per mtext basis.

Josh

wrote in message news:5184430@discussion.autodesk.com...
We're looking to turn off the auto numbering bullets in MText. I know it's
a nice feature, but our notes that use multiple leveled numbered bullets and
AutoCAD tries to "help" more than we want. I don't know if there is a way
to turn it off, but it would be nice. Thanks,
*Dean Saadallah
Message 5 of 10 (2,569 Views)

Re: MTEXT turning off numbered bullets

05-24-2006 07:11 AM in reply to: kyheulon
Did you even try it? It's not a system setting, it's a
per-use setting I believe if that's what you are asking. Ask
in Customization area if you want to do more with the core
function.

--
Dean Saadallah
Add-on products for LT
http://www.pendean.com/lt
--
Member
tudorvac
Posts: 4
Registered: ‎08-20-2007
Message 6 of 10 (2,569 Views)

Re: MTEXT turning off numbered bullets

10-17-2008 09:04 AM in reply to: kyheulon
Did you ever find a solution for this? I am having the same problems with AutoCAD formatting my text. Even after selecting all the text and turning off the auto format, I will close the MText window and when I double click to edit the text again AutoCAD reformats the text and screws everything up. I beleive this is the same problem you were having, hopefully there is a way to turn off the ability for AutoCAd to identify a list.
New Member
cibrahim
Posts: 2
Registered: ‎12-05-2008
Message 7 of 10 (2,569 Views)

Re: MTEXT turning off numbered bullets

12-05-2008 01:59 PM in reply to: kyheulon
In reference to AutoCAD 2009:

It does appear that when un-checking "Allow Bullets and Lists" that it is a system variable (I believe that's why that option is grouped below the line in the pop-up menu when you right click to bring it up). It seems to effect the entire drawing and any other new or old drawings, including existing lists with bullets. That way AutoCAD will quit trying to help you create the list numbers/letters.

The option to select "Off" in the menu when you right click appears to be on a per individual MTEXT object basis (I believe that's why that option is grouped above the line with similar per MTEXT object options).

The issue I'm having is the similar to the previous post.
I have turned bullets and lists "Off" (per MTEXT object), as well as un-checked "Allow Auto-list" (system variable).
In my situation, I have a series of abbreviations in column format with the abbreviation to the left, a TAB-ed space, and the full word. Some abbreviations have a period (.) and some don't. I do not want any of my text to work as a bullet list in this MTEXT object only. I have selected all text and turned bullets "Off". When I close out the MTEXT object and open it again to edit it, it automatically recognizes my text followed by a period (.) as a bullet once again, even with "Allow Auto-list" un-checked?! (This is the same case with symbols like "℄" and "⅊".)
I have to once again select all text and turn "Off" bullets and lists, but then I lose my text I had as my abbreviation. The cycle begins again and I don't know an easy way of dealing with this.

Hope this makes sense and someone has an answer for me. I tried to attach a file with an example of what I'm talking about but I'm having problems with that too. I guess that's for another thread.
Member
davesmart
Posts: 3
Registered: ‎09-27-2012
Message 8 of 10 (1,973 Views)

Re: MTEXT turning off numbered bullets

09-27-2012 09:39 AM in reply to: kyheulon

I was having this same issue and figured out how to fix it.  If you have the allow bullets and lists option checked make sure that you also have the use tab delimiter only option also checked or it starts creating a list automatically after every period.  With tab delimiter option checked it will only auto list after a tab.

 

At least this fixed the problem for me.

Valued Contributor
Kevin078
Posts: 82
Registered: ‎05-11-2010
Message 9 of 10 (1,891 Views)

Re: MTEXT turning off numbered bullets

11-29-2012 01:13 PM in reply to: *Dean Saadallah

Do you know how to turn: "Allow bullets and numbering" back on?

*Expert Elite*
pendean
Posts: 23,640
Registered: ‎11-06-2003
Message 10 of 10 (1,880 Views)

Re: MTEXT turning off numbered bullets

12-01-2012 04:54 AM in reply to: kyheulon
Right-click while inside the MTEXT editor window to do so.
Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.