AutoCAD 2004/2005/2006

AutoCAD 2004/2005/2006

Reply
New Member
ghunt
Posts: 1
Registered: ‎02-27-2006
Message 1 of 5 (326 Views)

Can't insert blocks using object snaps

326 Views, 4 Replies
02-27-2006 10:06 AM
If I try to insert a block using an osnap, it will not snap to that point. However, if I insert it without using an osnap, it comes in fine. Then, I can move the block using my osnaps. I've checked my variables & come up empty. Anyone have any ideas?
*Dean Saadallah
Message 2 of 5 (326 Views)

Re: Can't insert blocks using object snaps

02-27-2006 10:51 AM in reply to: ghunt
How are you inserting this block? There are many ways and
variations: use a command name and process to narrow it
down.

--
Dean Saadallah
Add-on products for LT
http://www.pendean.com/lt
--
*Leothebuilder
Message 3 of 5 (326 Views)

Re: Can't insert blocks using object snaps

02-27-2006 11:36 AM in reply to: ghunt
Also, check the base point in the block.....make sure it ain't somewhere out
in WhoopWhoop.

Leo

"Dean Saadallah" wrote in message
news:5097014@discussion.autodesk.com...
How are you inserting this block? There are many ways and
variations: use a command name and process to narrow it
down.

--
Dean Saadallah
Add-on products for LT
http://www.pendean.com/lt
--
*Dean Saadallah
Message 4 of 5 (326 Views)

Re: Can't insert blocks using object snaps

02-27-2006 01:49 PM in reply to: ghunt
WhoopWhoop? Is that near Timbuktu? :smileyhappy:
Contributor
gc_broach
Posts: 13
Registered: ‎08-11-2009
Message 5 of 5 (308 Views)

Re: Can't insert blocks using object snaps

08-04-2010 11:46 AM in reply to: ghunt

Did you ever find the answer to this problem? We are having the same thing in 2011. it works fine in 2010 and earlier

I have posted the same question and had no replies..

 

Thanks

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.