AutoCAD 2004/2005/2006

AutoCAD 2004/2005/2006

Reply
Distinguished Contributor
C O Jones
Posts: 1,635
Registered: ‎01-20-2006
Message 21 of 28 (221 Views)

Re: arrow fill in paper space versus model space

04-05-2007 10:19 AM in reply to: *John Crocco
You can make a simple lisp to do it on startup

(command "mview" "S" "A" "All" "")
*John Crocco
Message 22 of 28 (221 Views)

Re: arrow fill in paper space versus model space

04-05-2007 11:57 AM in reply to: *John Crocco
Thanks, that worked, kinda. Had an issue when opening a drawing NOT in
paperspace. So i edited it ike this:

(if (/= "Model" (getvar "ctab")) ;Changes shademode within viewports to "as
displayed" to allowed solids,
(command "mview" "S" "A" "All" "") ;arrows, and text to plot filled - added
4-5-07
)

And added it to my Startup menu.

Thanks a bunch . . Everyone!

--
John Crocco
AutoCad 2005 in XP PRO
wrote in message news:5543058@discussion.autodesk.com...
You can make a simple lisp to do it on startup

(command "mview" "S" "A" "All" "")
*A+P
Message 23 of 28 (221 Views)

Re: arrow fill in paper space versus model space

04-05-2007 09:17 PM in reply to: *John Crocco
That's exactly my response to the OP at the beginning of this thread.
But his reply was that hideplot is off.
So he must have misread my solution.

Paul

wrote in message news:5542912@discussion.autodesk.com...
picking the viewport and checking properties it does show that it is set to
plot hidden. change it to "as displayed" instead.
*JB
Message 24 of 28 (221 Views)

Re: arrow fill in paper space versus model space

04-06-2007 05:07 AM in reply to: *John Crocco
Is TEXTFILL set to 1?

JB

"John Crocco" wrote in message
news:5535234@discussion.autodesk.com...
We are new at getting into using paper space. Why do arrow heads that show
on the drawing as solid, and plotting in model space plots them solid, but
plotting them in paper space they are not filled?


--
John Crocco
AutoCad 2005 in XP PRO
*JB
Message 25 of 28 (221 Views)

Re: arrow fill in paper space versus model space

04-06-2007 05:11 AM in reply to: *John Crocco
Nevermind. I didn't get the last few messages until after I replied.

JB

"JB" wrote in message
news:5543914@discussion.autodesk.com...
Is TEXTFILL set to 1?

JB

"John Crocco" wrote in message
news:5535234@discussion.autodesk.com...
We are new at getting into using paper space. Why do arrow heads that show
on the drawing as solid, and plotting in model space plots them solid, but
plotting them in paper space they are not filled?


--
John Crocco
AutoCad 2005 in XP PRO
*doug k
Message 26 of 28 (221 Views)

Re: arrow fill in paper space versus model space

04-06-2007 07:31 AM in reply to: *John Crocco
i'm thinking that "hideplot off" after the fact may not have fixed things
for him.

i tried that, and still saw his error.

--
email address is bogus, do not use unless you want to spam the gov't agency
monitoring spam.


"A+P" wrote in message
news:5543750@discussion.autodesk.com...
That's exactly my response to the OP at the beginning of this thread.
But his reply was that hideplot is off.
So he must have misread my solution.

Paul

wrote in message news:5542912@discussion.autodesk.com...
picking the viewport and checking properties it does show that it is set to
plot hidden. change it to "as displayed" instead.
*A+P
Message 27 of 28 (221 Views)

Re: arrow fill in paper space versus model space

04-09-2007 01:55 PM in reply to: *John Crocco
I tried doing exactly what I mentioned with the Mview Hideplot Off select
Viewport command sequence and it worked.
But the difference is I'm using AutoCAD 2006. Maybe there's something
different in AutoCAD 2005?

Paul

"doug k" wrote in message
news:5544068@discussion.autodesk.com...
i'm thinking that "hideplot off" after the fact may not have fixed things
for him.

i tried that, and still saw his error.

--
email address is bogus, do not use unless you want to spam the gov't agency
monitoring spam.


"A+P" wrote in message
news:5543750@discussion.autodesk.com...
That's exactly my response to the OP at the beginning of this thread.
But his reply was that hideplot is off.
So he must have misread my solution.

Paul

wrote in message news:5542912@discussion.autodesk.com...
picking the viewport and checking properties it does show that it is set to
plot hidden. change it to "as displayed" instead.
New Member
Crowdraw
Posts: 1
Registered: ‎03-05-2010
Message 28 of 28 (139 Views)

Re: arrow fill in paper space versus model space

07-25-2012 01:35 PM in reply to: *John Crocco

I had the same problem. My solution: (ACAD 2010) Go to Tools menu pull down and select 'options'. Then select the tab "DISPLAY" and on that page look for the options listed under 'Display Performance' section. Select by checking the box next to the "Apply Solid Fill" option. Hit "Apply" (bottom of menu page) and close menu. Use command: Regen and there it was the Arrow was filled again in Paperspace.

------Good Luck from the Crowman.


*John Crocco wrote:
We are new at getting into using paper space. Why do arrow heads that show
on the drawing as solid, and plotting in model space plots them solid, but
plotting them in paper space they are not filled?


--
John Crocco
AutoCad 2005 in XP PRO


 

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.