AutoCAD 2000/2000i/2002 Archive

AutoCAD 2000/2000i/2002 Archive

Reply
*Scott
Message 1 of 5 (195 Views)

underlined dimension text

195 Views, 4 Replies
06-22-2000 10:32 AM
Hello,
when placing leaders or horizontal dimensions, my dimension text is placed
ABOVE the dimension line. In the case of leaders, the leader text is
underlined. I really want the text centered, vertically, about the
dimension line or tail of the leader. I checked the dimension style
settings and everything appears to be okay. What's wrong? Any suggestions?

Thanks,

Scott
Member
Clearsky777
Posts: 4
Registered: ‎09-08-2000
Message 2 of 5 (195 Views)

Re: underlined dimension text

06-22-2000 11:11 AM in reply to: *Scott
I assume you checked the "text" and "fit" tabs under the dimension style dialouge box? Try reading those closely also as a temp fix try inserting your dwg into a new template. Hope it helps
*Scott
Message 3 of 5 (195 Views)

Re:

06-22-2000 12:52 PM in reply to: *Scott
I checked the TEXT and FIT tabs, everything is set correctly. Inserting into
a new drawing does fix the problem but any ideas as to why that fixes the
problem? (aside from changing some variable or losingthe corrupt
information)

Also, I usually work with civil drawings and setup my dimstyles accordingly.
Sometimes I work with structural details and, of course, the dimstyles look
different. For structural detailing I prefer zero suppression being set to
"0"- I want the dims to read 0'-4". The other day, my dims didn't look like
that, so I checked my settings and had to toggle on, then off, zero
suppression to get my dims to look right. I tried this with my current
dimension problem but it didn't fix the problem. Any other ideas?

"Clearsky777" wrote in message
news:ef25223.0@WebX.SaUCah8kaAW...
> I assume you checked the "text" and "fit" tabs under the dimension style
dialouge box? Try reading those closely also as a temp fix try inserting
your dwg into a new template. Hope it helps
*DESHAWN, WILLIAM J
Message 4 of 5 (195 Views)

Re:

06-24-2000 12:09 AM in reply to: *Scott
DIMTAD is set to 0 or 1?

--

Bill DeShawn
bdeshawn@prodigy.net
billd@starpanel.com
http://pages.prodigy.net/bdeshawn/bdeshawn.htm

Great Prices! One Stop Shopping at:
http://laluzeterna.km.net

Scott wrote in message
news:ef25223.1@WebX.SaUCah8kaAW...
> I checked the TEXT and FIT tabs, everything is set correctly. Inserting
into
> a new drawing does fix the problem but any ideas as to why that fixes the
> problem? (aside from changing some variable or losingthe corrupt
> information)
>
> Also, I usually work with civil drawings and setup my dimstyles
accordingly.
> Sometimes I work with structural details and, of course, the dimstyles
look
> different. For structural detailing I prefer zero suppression being set
to
> "0"- I want the dims to read 0'-4". The other day, my dims didn't look
like
> that, so I checked my settings and had to toggle on, then off, zero
> suppression to get my dims to look right. I tried this with my current
> dimension problem but it didn't fix the problem. Any other ideas?
>
> "Clearsky777" wrote in message
> news:ef25223.0@WebX.SaUCah8kaAW...
> > I assume you checked the "text" and "fit" tabs under the dimension style
> dialouge box? Try reading those closely also as a temp fix try inserting
> your dwg into a new template. Hope it helps
>
New Member
hask0055
Posts: 1
Registered: ‎03-14-2012
Message 5 of 5 (142 Views)

Permanently Underline Characters in dimensions

03-14-2012 08:21 AM in reply to: *DESHAWN, WILLIAM J

All, I have found that being able to underline characters such as 6 or 9 automatically in AutoCAD would save me time as well as eliminate shop mistakes. Does anybody know how use Dimension Style Manager and/or Write in new code that would allow these numbers to always be underlinded when they occur by themselves?

 

I already know the trick 

Prefix  {\L

Suffix  }

 

 

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.