AutoCAD 2000/2000i/2002 Archive

AutoCAD 2000/2000i/2002 Archive

Reply
Valued Contributor
lingruli
Posts: 52
Registered: ‎09-16-2003
Message 1 of 7 (68 Views)

object snap to the entities inside the blocks doesn't work in 2000i and 2002

68 Views, 6 Replies
08-13-2001 06:18 AM
I found that the object snap to the entities inside the block doesn't work at all. I want draw a line from the near point of the circle which is a block. However I can not snap to near point on that circle unless I explode it.

I am wondering if there is any settign to make it work.

thanks in advance!

Richard Li
Valued Contributor
lingruli
Posts: 52
Registered: ‎09-16-2003
Message 2 of 7 (68 Views)

Re: object snap to the entities inside the blocks doesn't work in 2000i and 2002

08-13-2001 06:35 AM in reply to: lingruli
sometimes I can not snap to the entities in the xrefs, too
*Pehrsson, Jim
Message 3 of 7 (68 Views)

Re: object snap to the entities inside the blocks doesn't work in 2000i and 2002

08-13-2001 07:13 AM in reply to: lingruli
Richard,  Sounds like the same problem I had
(see my posting 14 June)

 

Fixed it by:-

 

Setting whiparc=0 and doing a REGEN.

 

Jim Pehrsson


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">I
found that the object snap to the entities inside the block doesn't work at
all. I want draw a line from the near point of the circle which is a block.
However I can not snap to near point on that circle unless I explode it.

I am wondering if there is any settign to make it work.

thanks in advance!

Richard Li

Valued Contributor
lingruli
Posts: 52
Registered: ‎09-16-2003
Message 4 of 7 (68 Views)

Re:

08-14-2001 07:39 AM in reply to: lingruli
Jim,

I have tried to set whiparc=0 and did regen. It still doesn't work. Then I guess the problem maybe is from the blocks is made in AutoCAD r14. Do you think my guess is right? Do you know how to fix it?

thanks
*Walter
Message 5 of 7 (68 Views)

Re: object snap to the entities inside the blocks doesn't work in 2000i and 2002

08-14-2001 09:48 PM in reply to: lingruli
Be sure the system variable 'GripBlock' is set to '1'.

-- Walter -- http://www.ActiveDwg.com
*Palme, Jürgen
Message 6 of 7 (68 Views)

Re:

08-14-2001 10:24 PM in reply to: lingruli
I don't know an answer/solution for Richards problem, but GRIPBLOCK
doesn't affect the object snap inside a block insertion.

Juergen

Walter wrote:
>
> Be sure the system variable 'GripBlock' is set to '1'.
>
> -- Walter -- http://www.ActiveDwg.com
Valued Contributor
lingruli
Posts: 52
Registered: ‎09-16-2003
Message 7 of 7 (68 Views)

Re:

08-20-2001 08:08 AM in reply to: lingruli
Jurgen is right. The GripBlock has nothing to do with it. I have tested.

Thanks
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.