AutoCAD 2000/2000i/2002 Archive

AutoCAD 2000/2000i/2002 Archive

Reply
*Gary.Vandawalker
Message 1 of 5 (1,977 Views)

divide command does not display points along line

1977 Views, 4 Replies
08-08-2001 03:14 AM
When using the DIVIDE command in Autocad, the program is supposed to
diplay points along the object that was divided. I do not see any
points. Am I missing out on a setting?

thanks

--
Gary (Byrd) Vandawalker
Civil Engineering Technician / NY State CADD Coordinator
USDA Natural Resources Conservation Service
441 South Salina Street, Suite 354
Syracuse, New York 13202
Phone: 315-477-6546
Fax: 315-477-6550
e-mail: gary.vandawalker@ny.usda.gov
Active Contributor
Risa
Posts: 41
Registered: ‎12-03-2001
Message 2 of 5 (1,977 Views)

Re: divide command does not display points along line

08-08-2001 03:17 AM in reply to: *Gary.Vandawalker
Change your pdmode to 3
*Ken
Message 3 of 5 (1,977 Views)

Re: divide command does not display points along line

08-08-2001 03:32 AM in reply to: *Gary.Vandawalker
You might resetting your point style to something different. The points
might be there...you just can't see them. Under Format pulldown go to
Point Style and change it to something else than a dot. ---Ken---

"Gary.Vandawalker" wrote:

> When using the DIVIDE command in Autocad, the program is supposed to
> diplay points along the object that was divided. I do not see any
> points. Am I missing out on a setting?
>
> thanks
>
> --
> Gary (Byrd) Vandawalker
> Civil Engineering Technician / NY State CADD Coordinator
> USDA Natural Resources Conservation Service
> 441 South Salina Street, Suite 354
> Syracuse, New York 13202
> Phone: 315-477-6546
> Fax: 315-477-6550
> e-mail: gary.vandawalker@ny.usda.gov
Active Contributor KIT
Active Contributor
KIT
Posts: 41
Registered: ‎11-27-2001
Message 4 of 5 (1,977 Views)

Re:

08-08-2001 04:28 AM in reply to: *Gary.Vandawalker
You can use this lisp to change your pmode to 3 automatically.

(defun c:smileytongue:tx () (command "pdmode" "3"))
*Lincoln, Tracy W.
Message 5 of 5 (1,977 Views)

Re: divide command does not display points along line

08-09-2001 11:56 AM in reply to: *Gary.Vandawalker
Gary,

These are called nodes (and can be snapped to with the
Object Snap NODE). These are made with point object(s) and
you can also use blocks when you divide.

What you need to change is your PDMODE, PDSIZE and possibly
do a REGEN. DDPTYPE or use the pulldown Format>Point Styles
(and choose something other than 0 or 1).

One other thing you might want to do is make a layer just
for points, get on that layer and then do the DIVIDE, this
way you can either set that layer to No Plot or simply shut
it off or freeze it.

*******************************************************
DO NOT send technical requests to me via private e-mail
*******************************************************

Tracy Lincoln
Assistant Moderator, Autodesk Discussion Groups

Gary.Vandawalker wrote in message
<3B718183.DBBB4F1E@ny.usda.gov>...
>When using the DIVIDE command in Autocad, the program is
supposed to
>diplay points along the object that was divided. I do not
see any
>points. Am I missing out on a setting?
>
>thanks
>
>--
>Gary (Byrd) Vandawalker
>Civil Engineering Technician / NY State CADD Coordinator
>USDA Natural Resources Conservation Service
>441 South Salina Street, Suite 354
>Syracuse, New York 13202
>Phone: 315-477-6546
>Fax: 315-477-6550
>e-mail: gary.vandawalker@ny.usda.gov
>
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.