AutoCAD 2000/2000i/2002 Archive

AutoCAD 2000/2000i/2002 Archive

Posts: 3
Registered: ‎10-27-2008
Message 21 of 35 (3,329 Views)

Re: Command In Progress

10-27-2008 01:42 PM in reply to: n.almeida
Guess what...
AutoCAD Map 3D 2009 SP1 has the same problem. Can not use SAVE because I get the following error:
"One or more objects in this drawing cannot be saved to the specified format. The operation was not completed and no file was created."

Excellent :/ So what format would that be, "dwg" perhaps?

So here i sit trying to figure out how to save the drawing I am working on, since neither QSAVE, SAVEAS, nor SAVE work. Guess I'll just wait....for a fix from Autocad, oh hold on this thread started with Autocad 2000 and I'm using 2009. I'd better go for lunch while I'm waiting. :smileyhappy:
New Member
Posts: 1
Registered: ‎06-05-2009
Message 22 of 35 (3,331 Views)

Re: Command In Progress

06-05-2009 07:07 AM in reply to: n.almeida
I'm using Autocad LT 2009, version C.608.0 (UNICODE)

I get the following error:
Document "K:\3-1932-3\cad\TPH Cross Sections and Contours\Suburban Norwich Site
map.dwg" has a command in progress.

after I have opened and edited an excel table (pasted into a CAD layer). When this happens, I cannot save, save-as, or qsave (using control-s, the file pull-down menu, or the command line). I also cannot close the program. The only way out that I have found is to end the process using the task manager.

Any thoughts?


PS: I think I'll join mfretwell at lunch............ Edited by: jcojem on Jun 5, 2009 2:08 PM
New Member
Posts: 1
Registered: ‎06-11-2009
Message 23 of 35 (3,331 Views)

Re: Command In Progress

06-11-2009 08:47 AM in reply to: n.almeida
Can you do me a favor and turn off autosave? I just ran into this problem for the very first time. Ever since I turned off autosave, the problem hasn't come back (yet). I'm just trying to narrow this problem and see if autosave could possibly be responsible. I would appreciate it if you could post your results
New Member
Posts: 1
Registered: ‎06-18-2009
Message 24 of 35 (3,331 Views)

Re: Command In Progress

06-18-2009 04:58 AM in reply to: n.almeida
what was i did is.. copied all the object from "Command In Progress" then paste into new autocad2008, your project is already saved!
Active Contributor
Posts: 48
Registered: ‎03-31-2008
Message 25 of 35 (3,331 Views)

Re: Command In Progress

06-30-2009 08:45 AM in reply to: n.almeida
I had to turn off Autosave as my drawing was taking 5 mins to autosave (large drawing) and I still get the 3D orbit/command in progress problem. I usually just close and when it asks "Do you want to save your changes" I click yes. Hassle to reload it, but nothing lost. I use 2004.
New Member
Posts: 1
Registered: ‎12-08-2009
Message 26 of 35 (3,332 Views)

Re: Command In Progress

12-08-2009 01:26 PM in reply to: n.almeida
Typing "Save" worked for me too. Thanks a lot.
New Member
Posts: 2
Registered: ‎11-18-2008
Message 27 of 35 (3,332 Views)

Re: Command In Progress

01-13-2010 12:44 PM in reply to: n.almeida
I am running Civil 3D 08 ... typing "save" in the command line worked for me. Glad to know it was that simple.
Active Member
Posts: 9
Registered: ‎09-30-2008
Message 28 of 35 (3,095 Views)

Re: Command In Progress

11-01-2010 05:47 AM in reply to: mfretwell

I have looked through most of this thread (going back to 2005) and I only see questions and solutions about saving the drawing when the "command in progress" error? occurs. However this error? will also prevent plotting. Typing save to save the drawing then closing and re-opening the drawing works, but I would think that AutoDESK could have found time over the past 5 years to fix this. It's pretty annoying. Maybe they will just document it and call it a feature!


Anyway I just wanted to put it out there that plot also doesn't work when the mystery command is not finished. BTW typing plot at the command line does not work.

It's 106 miles to Chicago
we got a full tank of gas
half a pack of cigarettes
it's dark
and we're wearing sunglasses.........Hit it!
Valued Contributor
Posts: 59
Registered: ‎01-17-2005
Message 29 of 35 (2,807 Views)

Re: Command In Progress

01-24-2011 10:41 AM in reply to: mfretwell

Not to mention the fact that this site is amongst the slowest sites ever only maybe comparable to MySpace who has over 200 million users and every time I have an "issue" or I should say every time AutoCAD or Inventor has issues that I need to look up, it wastes a ton of my time. 5 years???? Really Autodesk?


In some way shape or form, I'm always on this site losing my mind.


If your product wasn't the only one available 15 years ago it wouldn't be used at all today!!!

Posts: 4
Registered: ‎01-27-2011
Message 30 of 35 (2,787 Views)

Re: Command In Progress

01-27-2011 11:23 AM in reply to: petts5354

Hi there. Just wanted to add my $.02

Using AutoCAD 2009 Mechanical. Have been having the same problem. There is no 3D orbit command running. Nothing running in other files open, etc. I can "X" out of the drawing. And then click "save". But that takes too long and shouldn't be necessary.

  What I have found is that this happans everytime I go to modify (delete , modify, edit, etc) annotative scaled dimensions or text using the properties dialog box. Happens like clock work. So... YES I can get recreate error!

   So, leave that box closed unless you NEED it.


 I hope it helps..


Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.