Alias General Discussion

Alias General Discussion

Reply
Active Member
boatman210
Posts: 6
Registered: ‎06-27-2012
Message 1 of 6 (514 Views)
Accepted Solution

Hardware shade artifacts

514 Views, 5 Replies
10-08-2012 01:52 PM

Hey, does anybody know how to get rid of the artifacts in hardware shaded models? They only appear in the perspective view for some reason.

 

Thanks

If you go into Windows>Editors>Cameras>digital properties. Change the near clipping plane number to a higher number. Try somewhere between 10 and 100. Also, make sure you don't have any stages open either. This can affect the clipping plane settings between stages for some strange reason.

Valued Mentor
ravenzep
Posts: 401
Registered: ‎10-05-2009
Message 2 of 6 (502 Views)

Re: Hardware shade artifacts

10-24-2012 02:07 AM in reply to: boatman210

Can you show the artifacts?

Have you tried to increase drawing precision to something like 0.8?

Active Member
boatman210
Posts: 6
Registered: ‎06-27-2012
Message 3 of 6 (497 Views)

Re: Hardware shade artifacts

10-24-2012 11:08 PM in reply to: ravenzep

Hello,

 

Sorry I probably should have elaborated a little more. They seem to appear when there is an object close underneath. So if I were to zoom in they would disappear. As the model is turned off I don't see how the draw precision would effect it.

 

I have been able the set the HW shading and anti-alias at a very high setting (0.01 & 8x AA) yet still they appear...

 

Any ideas?

Distinguished Contributor
digiformer
Posts: 237
Registered: ‎09-30-2008
Message 4 of 6 (492 Views)

Re: Hardware shade artifacts

10-25-2012 03:03 AM in reply to: boatman210

increase the near clipping plane value (camera options)  helps...100 is a value wich wworks good for me...

 

Regards...

Member
ronald.heffernan
Posts: 3
Registered: ‎10-09-2012
Message 5 of 6 (487 Views)

Re: Hardware shade artifacts

10-25-2012 01:09 PM in reply to: boatman210

If you go into Windows>Editors>Cameras>digital properties. Change the near clipping plane number to a higher number. Try somewhere between 10 and 100. Also, make sure you don't have any stages open either. This can affect the clipping plane settings between stages for some strange reason.

Active Member
boatman210
Posts: 6
Registered: ‎06-27-2012
Message 6 of 6 (479 Views)

Re: Hardware shade artifacts

10-26-2012 02:10 PM in reply to: ronald.heffernan

Thanks Guys, near clipping plane value has sorted it out.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.