Alias General Discussion

Alias General Discussion

Reply
Contributor
14 Posts
0 Kudos
Registered: ‎10-14-2009
Post 1 of 6
Accepted Solution

color doesnt work

232 Views, 5 Replies
06-27-2014 07:38 PM

I am trying to change the color of an object but it doesnt seem to show in the view. My diagnostic shade is set to vis. I am following a trutorial in which a person was changing colors like this I just cant figure out what Im doing wrong. I am using the free for 3 years student version.. Am I missing something simple?

 

Thanks for your help.

Hi.

You are using VIZ shading option, and that will not make your objects colour change, because VIZ uses the actual object shader color and properties.

Here is a little video I just made quickly. Hope it helps.

 

https://www.sendspace.com/file/klgt28

 

Good luck.

Valued Mentor
401 Posts
34 Kudos
Registered: ‎10-05-2009
Post 2 of 6

Re: color doesnt work

06-28-2014 05:40 AM in reply to: skyeg3

Hi,

First you must select the object you want the color changed. While it is active (selected), change the color on the sliders. This workflow is for MULCOLOR, so that u can have different objects with different colors.

 

If  you are using the VIS options at the bottom, the what you need to change is the actual MATERIAL of the objects, done through MULTILISTER/SHADER.

 

Bye

 

 

Contributor
14 Posts
0 Kudos
Registered: ‎10-14-2009
Post 3 of 6

Re: color doesnt work

07-01-2014 12:58 AM in reply to: ravenzep

I am doing exactly what the woman in the video was doing. I made a video to show here:

 

https://www.youtube.com/watch?v=hSwvRTANO9k&feature=youtu.be

 

also the colors do not work on mulcol either. 

 

I have not learned about different materials yet.

 

 

 

Valued Mentor
401 Posts
34 Kudos
Registered: ‎10-05-2009
Post 4 of 6

Re: color doesnt work

07-01-2014 06:27 AM in reply to: skyeg3

Hi.

You are using VIZ shading option, and that will not make your objects colour change, because VIZ uses the actual object shader color and properties.

Here is a little video I just made quickly. Hope it helps.

 

https://www.sendspace.com/file/klgt28

 

Good luck.

Contributor
14 Posts
0 Kudos
Registered: ‎10-14-2009
Post 5 of 6

Re: color doesnt work

07-01-2014 02:09 PM in reply to: ravenzep

Wow thanks so much for doing this, that helps a lot. 

 

I think I may have missed something in the videos because when they play the entire right side of the video is cut off:

 

http://knowledge.autodesk.com/support/alias-products/getting-started/caas/CloudHelp/cloudhelp/2015/E...

 

Not sure if its just me or if it happens to everybody.

 

Thanks again.

Valued Mentor
401 Posts
34 Kudos
Registered: ‎10-05-2009
Post 6 of 6

Re: color doesnt work

07-04-2014 06:30 AM in reply to: skyeg3

Glad that helped and you now understand.

 

Have fun!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!