Alias General Discussion

Alias General Discussion

Reply
Member
ncadenas_89
Posts: 3
Registered: ‎03-02-2014
Message 1 of 1 (255 Views)

Alias Automotive 2014 Mac undo problem

255 Views, 0 Replies
03-02-2014 08:15 AM

Hello,

 

I'm new to Alias (every one of them), and while practicing with the tutorials I found a problem. I've been trying to look for the answer everywhere but nobody seem to have the same problem, or they know how to solve it. 

My undo function is not working at all. When I started using Alias Automotive it worked, not leting me to undo too much things, but it worked. But lately it doesn't allow me to undo a single thing. Not even a move, a line or any simple thing. 

I've tried to give the undo function more memory, but that didn't work. I went to Preferences > General Preferences > Miscellaneous and unchecked "Limit undos", and pulled the "Maximum memory" bar to the maximum (500Mb). Then I tried to undo a line and didn't work. Even when I don't use the Cmd+Z and try to use Edit > Undo it doesn't work. The undo option is unavailable (letters in gray instead that black).

I have a MacBook Pro 15" 2.4GHz Intel Core i5 4GB 1067 MHz DDR3, OSX Mavericks 10.9.2. I had some problems with the licence installation because of the Mavericks, but I was able to solve it. I hope the undo problem has nothing to do with Mavericks because it'd be the 10000th time I have problems because of that. 

I hope somebody can help me.

 

Thanks!!

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.