Wiretap

Reply
Contributor
Posts: 14
Registered: ‎01-15-2003
Message 1 of 2 (148 Views)

clip creation date with server 1.7

148 Views, 1 Replies
04-02-2007 11:48 PM
When I call WireTapClipFormat::metaData() on a "CLIP" node, I don't see a tag in the XML returned by that call. Is that only returned when the wiretap server is 2007 or newer? I'm currently running Flame 9.5.14, and thus Wiretap 1.7 server.

It would be great if the documentation made it clearer what's supported in what version of the server.
Distinguished Contributor
Posts: 103
Registered: ‎05-11-2004
Message 2 of 2 (148 Views)

Re: clip creation date with server 1.7

04-03-2007 08:24 PM in reply to: panisset
Hi J-F,

Yes, clip creation date was added in v2007, and yes, it would be a good idea to add a big table to the SDK. We have one internally, and it's pretty complicated.

With the subscription model taking hold, we are expecting the majority of customer to keep current ... making the job of the WT developers that much easier.

Dan

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community