Visual LISP, AutoLISP and General Customization

Visual LISP, AutoLISP and General Customization

Reply
Valued Contributor
jdcochran
Posts: 70
Registered: ‎04-21-2006
Message 1 of 5 (435 Views)

DUMPSHX.EXE Does Not Work in 2008?

435 Views, 4 Replies
03-26-2009 06:50 AM
I cannot get DUMPSHX.EXE to function at all in 2008. Here's what I do:

copy the .shx compiled font file to the ...\autocad install dir\express

CMD

at the DOS CMD Promt... CD to the above dir, then issue the command:

dumpshx -o myfont.shp myfont.shx

the error is that the Autocad application has encountered an error and needs to close. if anyone is taking notes, they are sorry for the inconvenience.

I tied to use a 3rd party freeware to decompile and it worked, but the COMPILE command in ACAD errored out on the re-compile. The error was nothing related to the characters that I modified. As a test, I was going to de-compile SIMPLEX.SHX to SIMPLEX .SHP with the DUMPSHX.EXE, but the above problems ensued.

Help?

-- John Cochran
jcochran@prou.com
*Owen Wengerd
Message 2 of 5 (435 Views)

Re: DUMPSHX.EXE Does Not Work in 2008?

03-26-2009 10:20 AM in reply to: jdcochran
I can reproduce the problem here. I suppose a third party decompiler is
the obvious solution. :smileyhappy:
--
Owen Wengerd
President, ManuSoft <>
VP Americas, CADLock, Inc. <>
Valued Contributor
jdcochran
Posts: 70
Registered: ‎04-21-2006
Message 3 of 5 (435 Views)

Re: DUMPSHX.EXE Does Not Work in 2008?

03-26-2009 10:29 AM in reply to: jdcochran
Owen, first, thanks for the response. I've replicatd the anomaly on 3 other workstations.

Second, were you inconveninced in any way? If so, did you receive and take solace in the error message?

Third, I am only exploring options at this point and cannot justify purchase of software I may not need.

Finally, I'd rather have the Autodesk-provided utils work. Trouble is, with the Express Tools, Autodesk will claim that they are unsupported.

Oh well.

-- John
*Owen Wengerd
Message 4 of 5 (435 Views)

Re: DUMPSHX.EXE Does Not Work in 2008?

03-27-2009 01:24 PM in reply to: jdcochran
John:

I was not inconvenienced, and yes, the error message did give me a warm
and fuzzy feeling (unless it was the scotch). :smileyhappy:
--
Owen Wengerd
President, ManuSoft <>
VP Americas, CADLock, Inc. <>


"jdcochran" wrote in message news:6149995@discussion.autodesk.com...
Owen, first, thanks for the response. I've replicatd the anomaly on 3 other
workstations. Second, were you inconveninced in any way? If so, did you
receive and take solace in the error message? Third, I am only exploring
options at this point and cannot justify purchase of software I may not
need. Finally, I'd rather have the Autodesk-provided utils work. Trouble is,
with the Express Tools, Autodesk will claim that they are unsupported. Oh
well. -- John
Valued Contributor
jdcochran
Posts: 70
Registered: ‎04-21-2006
Message 5 of 5 (435 Views)

Re: DUMPSHX.EXE Does Not Work in 2008?

03-27-2009 03:20 PM in reply to: jdcochran
Funny... at least you're not a mathmetician or a physicist... they should NEVER drink and derive.

-- John

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community