Vault IdeaStation
Share your wish list directly with the Autodesk Vault Development Team
3 Kudos
HE_mcollet

Ignore simulation results during Copy Design

Status: Accepted
by HE_mcollet on ‎02-11-2013 06:41 AM

When running a Copy Design on a file (say an assembly), if one of its dependants (even if not copied) was used for simulation, the simulation result's files are copied to the temp during the Copy Design.

It sometimes results in an error stating "The specified path, file name, or both are too long", and the Copy Design cannot be done.

 

Could the simulation files be ignored during Copy Design?

Status: Accepted
In the Copy Design dialog you can change the settings not to include the attachments.
Comments
by Board Manager on ‎02-11-2013 12:21 PM
Status changed to: Accepted
In the Copy Design dialog you can change the settings not to include the attachments.
by HE_mcollet on ‎02-11-2013 11:49 PM

In the attached picture you can see my settings AND what's displayed in the Copy Design preview.

The part will not be copied because the function tries and makes a copy of ALL files in the temp, and it ends up with a path too long........

DesignCopy_Simulation.png

by stefanbergsten on ‎05-03-2013 06:08 AM

The simulation results are preventing other functions (like dwf publishing with Jobserver) too. There really should be some way to exclude them from a lot of things in Vault...

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
IdeaStation Guidelines
Review guidelines and best practices
before posting a new idea
Top Kudoed Authors
User Kudos Count
17
11
9
9
6