Vault General

Reply
New Member
pfiorella
Posts: 1
Registered: ‎11-21-2012
Message 1 of 3 (363 Views)

vltlogin unknown command

363 Views, 2 Replies
11-21-2012 01:38 PM

I apologize in advance if this is not if the right place.

 

In AutoCad Electrical 2013 I cannot login to the AutoCad Vault 2013. I recieve an error that says "_vltlogin unknown command"

 

I have tried: 

* Repairing both the Vault and Electrical installations

* Uninstalling both and reinstalling

* Uninstalling both, deleting registry keys and program data

 

Also its worth noting that none of the commands in the Vault toolbar in Electrical work. They all come back with "unknown command"

 

Any suggestions would be appreicated!! 

Employee
KooCheeKit
Posts: 107
Registered: ‎10-28-2009
Message 2 of 3 (331 Views)

Re: vltlogin unknown command

11-26-2012 02:22 AM in reply to: pfiorella

Is AutoCAD Electrical 2013 Add-in checked at Add or Remove Features from the client installer?

 



Chee-Kit
Autodesk, Inc.

Active Contributor
magnus.damgren
Posts: 27
Registered: ‎12-13-2007
Message 3 of 3 (328 Views)

Re: vltlogin unknown command

11-26-2012 04:40 AM in reply to: pfiorella

Make sure you have loaded the vault.ciux file. It should be loacted in C:\Users\<current user>\AppData\Roaming\Autodesk\AutoCAD Mechanical 2013 - English\R19.0\enu\Support\ and be named VaAc.cuix

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community