Vault General

Reply
Active Member
tnafbrat
Posts: 9
Registered: ‎01-14-2009
Message 1 of 5 (915 Views)
Accepted Solution

Vautl Server 2012 Installation Failure

915 Views, 4 Replies
10-18-2011 01:00 PM

I had Vault Server 2012 installed and working this weekend.  When I attempted to open and login to the server console today I received the following:

 

Failed connecting to SQL server - 'server=localhost\AUTODESKVAULT;userid=sa;password=*****;'

 

I have not changed any passwords?  I tried uninstalling however when I attempted to re-install, it will not install, it gives the same message.  What the heck did I do?

Product Support
herrerh
Posts: 214
Registered: ‎08-26-2008
Message 2 of 5 (909 Views)

Re: Vautl Server 2012 Installation Failure

10-18-2011 01:46 PM in reply to: tnafbrat

In Control Panel -> Administrative Tools -> Services, can you see if the SQL Server (AutodeskVault) service is running still?

 

If not, will it start?

 

-Hywell



Hywell Herrero
Data Management Support Specialist
Product Support
Autodesk, Inc.
Active Member
tnafbrat
Posts: 9
Registered: ‎01-14-2009
Message 3 of 5 (898 Views)

Re: Vautl Server 2012 Installation Failure

10-19-2011 05:30 AM in reply to: herrerh

Thank!,  SQL Server services were all disabled.  I changed those to automatic.  I was able to start the "SQL Server Browser" and the "SQL Server VSS Writer"

 

.   The "SQL Server (AUTODESKVAULT)" <ERROR 2:  could not find the file specified> and the "SQL Server Agent (AUTODESKVAULT)" <ERROR: 1068: The dependency service or group failed to start> and the "SQL Active Directory Helper Service" <Windows could not start the SADHS on local computer>  would not start.

 

   Since the Vault server has been uninstalled, I am now going to attempt to reinstall to see if that will clear the rest of the problems?

 

Active Member
tnafbrat
Posts: 9
Registered: ‎01-14-2009
Message 4 of 5 (894 Views)

Re: Vautl Server 2012 Installation Failure

10-19-2011 05:48 AM in reply to: tnafbrat

Update - Attempted to run the install and still received the following message

 

Failed connecting to SQL server - 'server=localhost\AUTODESKVAULT;userid=sa;password=*****;'

 

Active Member
tnafbrat
Posts: 9
Registered: ‎01-14-2009
Message 5 of 5 (890 Views)

Re: Vautl Server 2012 Installation Failure

10-19-2011 06:36 AM in reply to: tnafbrat

I opened the SQL Server Config tools and noted that the 2 AUTODESKVAULT options were "Stopped".  I "started" them, rebooted and began the ADMS installation again.  It is now installing.  Progress made so far.  YAY!

 

Thanks so much.  Your question about the SQL service started me on the hunt.  I had no clue where to begin being a "user" and not an IT person.

 

Denise

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community