Vault General

Reply
Active Contributor
VINCEBALGE4109
Posts: 46
Registered: ‎01-03-2010
Message 1 of 1 (147 Views)

Vault Property Definitions

147 Views, 0 Replies
03-22-2013 10:00 AM

I'm using the Inventor iProperty "Subject:" to combine "Title" "Description" & "Material" to fill out a downstream list.

I'm noticing some odd behavior in Vault and I’m not sure if it’s something to be concerned with.

The Subject property isn’t always populated in Vault. See attached PDF

In the first example the “subject” property is populated in Vault and the User Defined Properties list is long with 31 items. In the second example the “subject” is blank and the User Defined Properties list is only 4 items long.

Both parts are from the same ipart factory and have been checked out, all children re-generated and checked back in to Vault.

Everything works and looks OK from Inventor. My concern is this a sign of a problem lurking in the background of Vault that could bite me in the future.

 

Vault Pro 2013, Inventor Pro 2013

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community