Vault General

Reply
*Expert Elite*
karthur1
Posts: 4,049
Registered: ‎04-27-2005
Message 1 of 4 (169 Views)
Accepted Solution

Vault Basic 2014 splash screen

169 Views, 3 Replies
12-02-2013 08:47 AM

I have both Vault Basic 2013 and Vault Basic 2014 on several machines.  We are using this with Inventor 2013 (thats why both clients are installed).  The problem that I am having is that when Vault Basic 2014 starts, it shows the VB 2013 "Whats new" splash screen.  Some of our workstations shows the 2014 splash like it should, but most of them show the 2013 splash.

 

Is there a file somewhere that I can replace so that the 2014 "What's new" splash screen will show when the Vault Basic 2014 starts?

 

Thanks,

Kirk

Product Support
Posts: 198
Registered: ‎08-26-2008
Message 2 of 4 (158 Views)

Re: Vault Basic 2014 splash screen

12-02-2013 10:33 AM in reply to: karthur1

Kirk,

 

Please clear the cache in Internet Explorer while Vault is closed.  Then reopen.

 

-Hywell



Hywell Herrero
Data Management Support Specialist
Product Support
Autodesk, Inc.
*Expert Elite*
karthur1
Posts: 4,049
Registered: ‎04-27-2005
Message 3 of 4 (154 Views)

Re: Vault Basic 2014 splash screen

12-02-2013 11:14 AM in reply to: herrerh

Hywell,

 

I cleared the browser history (Chrome).  Here is the settings that I used.

 

2013-12-02_1309.png

 

This is a screen cap of what I am seeing when I reopened the Vault browser.

 

2013-12-02_1310.png

 

Product Support
Posts: 198
Registered: ‎08-26-2008
Message 4 of 4 (152 Views)

Re: Vault Basic 2014 splash screen

12-02-2013 11:18 AM in reply to: karthur1

Clear the browser cache of Internet Explorer.  Although Chrome may be your default browser, all settings for the .NET applications use IE essentially in the background.

 

 

 

-Hywell



Hywell Herrero
Data Management Support Specialist
Product Support
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community