Vault General

Reply
*Expert Elite*
karthur1
Posts: 4,156
Registered: ‎04-27-2005
Message 1 of 6 (1,285 Views)

Vault Add-in for Excel not loaded

1285 Views, 5 Replies
08-20-2008 11:35 AM
When I start Excel (MS office 2007) I no longer have the valut menu bar. Thus, I can't check-in/out from Excel. This has been working fine for about 2 months, then all of a sudden it quits. I have not added anything recently to my system.

I checked the disabled add-ins and Vault shows to be disabled. I tried a repair install, but no luck. I also uninstalled the Vault client and reinstalled. Still shows "disabled" in excel.

Could MS hotfixes that were automatically installed cause this.

I am using Vault 2009.
Any ideas?
*Expert Elite*
karthur1
Posts: 4,156
Registered: ‎04-27-2005
Message 2 of 6 (1,285 Views)

Re: Vault Add-in for Excel not loaded

08-20-2008 03:28 PM in reply to: karthur1
Here is a screen shot of what I am seeing in Excel.
Contributor
SandyMa (Autodesk)
Posts: 18
Registered: ‎02-25-2008
Message 3 of 6 (1,285 Views)

Re: Vault Add-in for Excel not loaded

08-20-2008 09:01 PM in reply to: karthur1
Hi,

You should enable Excel Vault addin through Excel Option
1 Click on the Office Button, Excel Options, Add-Ins
2 Select COM Add-ins in Manage dropdown list and click Go
3, Enable Autodesk Vault Add-In and reopen Excel

Repair PS/Vault will not enable the Autodesk Vault Add-In for Office 2007 if it's disabled by Office.

Hope this help.

Thanks,
Sandy
*Expert Elite*
karthur1
Posts: 4,156
Registered: ‎04-27-2005
Message 4 of 6 (1,285 Views)

Re: Vault Add-in for Excel not loaded

08-21-2008 05:05 AM in reply to: karthur1
Sandy,
I tried that yesterday, but I could not find any way to enable them. This morning when I tried it again, I noticed there was a "Disabled Items" in the dropdown list that you mentioned. If I select that, then I can enable the add-in.

It works now, thanks.

Kirk
New Member
Jan.v.Ee
Posts: 2
Registered: ‎10-23-2012
Message 5 of 6 (752 Views)

Re: Vault Add-in for Excel not loaded

12-04-2012 03:45 AM in reply to: karthur1

Ran into the same issue.

 

This is what worked for me:

 

1) Record/memorize the location of the add-in.

2) Remove the Add-in

3) Re-install the Add-in

 

Contributor
valdas
Posts: 19
Registered: ‎07-03-2012
Message 6 of 6 (531 Views)

Re: Vault Add-in for Excel not loaded

06-12-2013 04:29 AM in reply to: Jan.v.Ee

Jan.v.ee way also worked for me.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community