Vault General

Reply
Active Contributor
gunnar.larsson
Posts: 40
Registered: ‎06-18-2012
Message 1 of 4 (221 Views)
Accepted Solution

Vault 2014 client: Object not set to an instance of an object

221 Views, 3 Replies
11-14-2013 03:39 AM

Hi.

 

Trying to test Vault 2014 environment after recent upgrade.

 

The setup is like:

ADMS Basic 2014 on a fresh 2008r2-SP1 box.

Test client on a W7-machine.

Both the server and the client has Vault 2014 SP1 and hotfix 2 installed.

The Vault is running as a Content Center only, with single user project files, and the environment uses ProductstreamProfessional to manage the file store.

 

Here´s the problem.

When I try login to Vault client as "Content Center read only User", i get the error "Object not set to an instance of an object"

When I login as administrator, everything works fine, and I can place parts from Content Center.

 

I tried to rename the folder C:\users\<user>\appdata\autodesk.  When starting Inventor the folder reappears with new files, but the error still remains.

 

What else can I do?

Product Support
r.smith1
Posts: 205
Registered: ‎01-19-2011
Message 2 of 4 (200 Views)

Re: Vault 2014 client: Object not set to an instance of an object

11-14-2013 06:54 AM in reply to: gunnar.larsson

Hi Gunnar,

This is a known issue.  Please create a Vault user, CCUSER for example.  Give it content center editor rights, and assign the user to the out of the box vault as a Vault Consumer  (so they aren't tempted to check things into the vault database) and have them login using this one user account.  

 



Ron Smith
Front Line Technical Support Specialist - Data Management
Autodesk, Inc.

http://help.autodesk.com/view/VAULT/2014/ENU/
http://crackingthevault.typepad.com/
http://underthehood-autodesk.typepad.com/
Active Contributor
gunnar.larsson
Posts: 40
Registered: ‎06-18-2012
Message 3 of 4 (195 Views)

Re: Vault 2014 client: Object not set to an instance of an object

11-14-2013 07:20 AM in reply to: r.smith1

That´s what I did, but the common user should not have CC editor rights in this case

The company has a standards department which takes care of all CC updates.

 

Thank You for answering.

Valued Contributor
aparrow
Posts: 53
Registered: ‎10-01-2009
Message 4 of 4 (103 Views)

Re: Vault 2014 client: Object not set to an instance of an object

01-29-2014 08:18 AM in reply to: gunnar.larsson
Spoiler
I just posted a similar post - then found this. Sorry for multiple postings. 
Spoiler
The issue I find with this solution, it consumes a license. Correct me if I'm wrong, but logging in as Content Center library read only user does not consume a license. We have a Vault project with a half doezens users, and many more projects and users that use Vault for the Content Center only.
--
Inventor 2012 Certified Professional
Inventor Product Design Suite 2014 Ultimate / Vault Workgroup 2014
Dell T3500 - Xeon 3.20GHz / 24GB Ram / ATI FirePro V5900
Dell M6500 - Core i7 2.13GHz / 32GB Ram / Nvidia Quadro FX3800M

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community