Vault General

Reply
*Expert Elite*
mthomas
Posts: 282
Registered: ‎06-17-2010
Message 1 of 12 (436 Views)
Accepted Solution

No files!

436 Views, 11 Replies
10-11-2012 01:37 PM

Here's a new one, and I have no idea what to do...

 

In my Vault I no longer can see or select files. Items and Change Orders seem to be ok but the grid is completely blank whenever I am looking for files. In fact when I do a search I see the 100 of 921 but nothing appears

 

I tried a complete uninstall including removing the program files, program data, and roaming user information and the registry items. After a reinstall the problem persists.

 

ideas or suggestions?

Mike Thomas

Valued Mentor
jclaidler
Posts: 510
Registered: ‎10-29-2009
Message 2 of 12 (433 Views)

Re: No files!

10-11-2012 01:50 PM in reply to: mthomas

Are there any documents in those sub-folders?

 

_______________________________________________________________
ITO - Application Management
AutoCAD 2014 | Inventor Professional 2014 | Vault Professional 2014

Valued Contributor
smilinger
Posts: 75
Registered: ‎10-31-2005
Message 3 of 12 (417 Views)

Re: No files!

10-11-2012 07:05 PM in reply to: mthomas

Do you have .net framework 4.5 installed?

If so, uninstall it, Vault is not compatible with it.

Employee
luttena
Posts: 257
Registered: ‎03-26-2009
Message 4 of 12 (397 Views)

Re: No files!

10-12-2012 06:29 AM in reply to: mthomas

Good morning Mike. I'm sorry to hear you're having this issue. A few questions for you:

1. Has anything change in your security settings? Or possibly the folder security?

2. I see you have 'default view' selected (custom view field). Is it possible that was edited to filter out files?

3. You mentioned the first page of search results showing blank. Can you load the rest of the pages and verify that you aren't seeing files for all pages? It sounds like the search is returning the results but object based security (OBS) is preventing you from seeing the files.

 

Let me know,

Adam



Adam Luttenbacher
Sr User Experience Designer
Autodesk, Inc.


*Expert Elite*
mthomas
Posts: 282
Registered: ‎06-17-2010
Message 5 of 12 (391 Views)

Re: No files!

10-12-2012 07:19 AM in reply to: smilinger

it was the 4.5 framework, where it came from I don't know because I don't remember installing it or having another application install it. So I uninstalled 4.5 and reinstalled the Vault Client (which installed .net framework 4.0) and now my files have returned!

 

So thanks to everyone for the suggestions, I never thought I'd be so happy to see files!

 

Mike

Mike Thomas

Distinguished Contributor
Generic
Posts: 116
Registered: ‎04-26-2005
Message 6 of 12 (326 Views)

Re: No files!

10-16-2012 06:52 AM in reply to: mthomas

Does this mean that Visual Studio 2012 and Vault 2013 can't be installed on the same OS then?

 

I just did a reinstall of my machine w/ latest versions of all the software, only to run into this issue myself.

*Expert Elite*
DarrenP
Posts: 7,158
Registered: ‎09-13-2007
Message 7 of 12 (323 Views)

Re: No files!

10-16-2012 07:14 AM in reply to: Generic

it doesn't look like it

*Expert Elite*
mthomas
Posts: 282
Registered: ‎06-17-2010
Message 8 of 12 (314 Views)

Re: No files!

10-16-2012 12:04 PM in reply to: DarrenP

I uninstalled 4.5 and framework 4.0 was installed during the Vault install. I haven't done a lot with Visual Studio 2012 but the couple projects I had compiled and are working.

Mike Thomas

Distinguished Contributor
Generic
Posts: 116
Registered: ‎04-26-2005
Message 9 of 12 (309 Views)

Re: No files!

10-16-2012 12:08 PM in reply to: mthomas

Thank you.

 

I was worried that NET4.5 was somehow integral to VS2012. It sounds like that is not the case.

*Expert Elite*
DarrenP
Posts: 7,158
Registered: ‎09-13-2007
Message 10 of 12 (307 Views)

Re: No files!

10-16-2012 12:14 PM in reply to: Generic

thats what i thought too

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community