Vault General

Reply
Distinguished Contributor
mbodnar
Posts: 149
Registered: ‎08-02-2006
Message 21 of 60 (954 Views)

Re: I HATE THE JOB PROCESSOR!

03-05-2012 04:10 AM in reply to: cbenner

Jeff

 

Same set up here, domain users for log in and JP user account is vault username not domain, with full admin rights

Client is using Vault 2012 Collaboration + SP1 and Inventor 2011 SP2

 

From what I can observe JP cannot start up the Inventor session, Inventor.exe doesnt come up

Starting Inventor manually works but very slow. I wonder if there is a timeout value or something.

 

I might try a re-install of Inventor

 

Max

Distinguished Contributor
jeff_jordan
Posts: 128
Registered: ‎05-10-2011
Message 22 of 60 (946 Views)

Re: I HATE THE JOB PROCESSOR!

03-05-2012 06:29 AM in reply to: mbodnar

Are there any previous versions of Inventor or Inventor view installed on this machine?  2010 and previous?  Try uninstalling all old versions of these and repair your installation of 2011.  Remember to restart between uninstalls and installs.  There may be some sort of registry conflict and you need to clear that out (reset it).

Autodesk Product Design Suite 2012 (Inventor 2012 Pro SP1, Vault 2012 Pro Update 1)
Windows 7, 64-bit
Intel Core i7
8GB
Nvidia Quadro FX 3800M
Member
sylvain.bailly
Posts: 5
Registered: ‎01-16-2012
Message 23 of 60 (893 Views)

Re: I HATE THE JOB PROCESSOR!

03-15-2012 09:18 AM in reply to: jeff_jordan

Hello Jeff/Autodesk,

 

We have the same problems for our JP. We would like to have information from Autodesk.

 

The only one problem we have is the error "Unknown error during publish" all the time and we are obliged to generate manually the DWF. Not good because as Jeff said, we are Eng. IT for our company and not Eng, troubleshooter or beta tester of Autodesk!

 

Best regards,

Sylvain

Valued Contributor
Denzuki1
Posts: 72
Registered: ‎06-16-2010
Message 24 of 60 (833 Views)

Re: I HATE THE JOB PROCESSOR!

03-28-2012 10:02 AM in reply to: sylvain.bailly

Hello Jeff,

I would like to state that I am in agreement with the statements made. These items need to be made a priority.

 

thanks,

Distinguished Contributor
jeff_jordan
Posts: 128
Registered: ‎05-10-2011
Message 25 of 60 (828 Views)

Re: I HATE THE JOB PROCESSOR!

03-28-2012 10:09 AM in reply to: Denzuki1

Just a quick update (after troubleshooting with Autodesk):

 

1) It seems that if the job processor runs for a continuous amount of time without restarting, the likelyhood of these errors is greater.  Restarting the job processor(s) frequently seems to reduce the errors.

2) It may be possible to setup a windows task schedular to handle restarting the job processor automatically.  Autodesk is working on more documentation regarding this.

 

Until Autodesk releases the information, hopefully this will help some of you limp along for a bit.  I think this is a bandaid fix to a much larger problem, but for now we can at least get some work done.  At this point, it seems as if Autodesk is only addressing the errors and not the lack of performance.

 

Thank you to those of you who have also posted your concerns.

Autodesk Product Design Suite 2012 (Inventor 2012 Pro SP1, Vault 2012 Pro Update 1)
Windows 7, 64-bit
Intel Core i7
8GB
Nvidia Quadro FX 3800M
Member
sylvain.bailly
Posts: 5
Registered: ‎01-16-2012
Message 26 of 60 (814 Views)

Re: I HATE THE JOB PROCESSOR!

03-29-2012 01:52 AM in reply to: mbodnar

Helle Jeff,

 

Thank you for this explanation but I restart the job processor every day (2 times minimum per day). Sometimes it can be done 10 times.

 

Very annoying to do it even if it takes few minutes.

 

Sylvain

Distinguished Contributor
jeff_jordan
Posts: 128
Registered: ‎05-10-2011
Message 27 of 60 (805 Views)

Re: I HATE THE JOB PROCESSOR!

03-29-2012 06:29 AM in reply to: sylvain.bailly

Just to be clear, I'm talking about a full shutdown of the job processor...not a pause and restart.  The close button on the processor window won't shut down the processor, only File>Exit.  Why are you restarting the JP 10 times/day?  Either way, I agree...having to restart the JP is annoying.

Autodesk Product Design Suite 2012 (Inventor 2012 Pro SP1, Vault 2012 Pro Update 1)
Windows 7, 64-bit
Intel Core i7
8GB
Nvidia Quadro FX 3800M
Member
sylvain.bailly
Posts: 5
Registered: ‎01-16-2012
Message 28 of 60 (796 Views)

Re: I HATE THE JOB PROCESSOR!

03-29-2012 10:14 AM in reply to: mbodnar

Hi,

 

I speak about a full shutdown of the computer (virtual machine). Today I did it 3 times for example.

 

When I see that the JP is blocked on a task, I am obliged to do a remote desktop on the VM, stop the process, restart the computer. Few minutes later, I am obliged to reconnect on it (log in), and at this time, when Windows is loaded, the JP is starting too automatically.

 

Sylvain

Distinguished Contributor
jeff_jordan
Posts: 128
Registered: ‎05-10-2011
Message 29 of 60 (793 Views)

Re: I HATE THE JOB PROCESSOR!

03-29-2012 10:21 AM in reply to: sylvain.bailly

Wow!  That's annoying.  I wonder if it may be something else, a stability issue with the vm.

 

I also had problems with a dedicated JP (physical computer on the network).  It seemed to work great in the beginning but eventually the performance degraded enough that the JP was barely working.

Autodesk Product Design Suite 2012 (Inventor 2012 Pro SP1, Vault 2012 Pro Update 1)
Windows 7, 64-bit
Intel Core i7
8GB
Nvidia Quadro FX 3800M
*Expert Elite*
cbenner
Posts: 3,132
Registered: ‎04-06-2010
Message 30 of 60 (790 Views)

Re: I HATE THE JOB PROCESSOR!

03-29-2012 10:51 AM in reply to: jeff_jordan

I've come to the conclusion that all of my problems with JP are processor oriented, and could be solved very easily by Vaule and JP supporting multi threading.  As far as I know, this was passed up to the development team through a service ticked logged for me, based on posts here.  So it should be taken care of real soon,.... or about the time I retire.

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cbennertipstricks.blogspot.com/


   

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community