Vault General

Reply
*Expert Elite*
CelticDesignServices
Posts: 507
Registered: ‎11-29-2011
Message 1 of 4 (100 Views)

Files not showing on random installs

100 Views, 3 Replies
04-03-2012 10:44 AM

Not sure how to explain this but I'm finding some installs of Vault Workgroups 2012 are not listing specific files that other installs are.

 

In this case, it's an .xml file

 

I've checked the filters in Vault Explorer and there's no "all" or ".xml" option for file types.

I've opened up the custom filter dialogue in hopes of adding ".xml" there, but I'm not allowed to manually input that file type extension.

 

Any ideas?

It seems to be affecting newer installs only (within the last month), but my understanding is IT has been installing all seats from the same install image as everyone else.

New EE Logo.PNG


Inventor.PNG     vault.PNG



Jim
Celtic Design Services, LLC

Inventor/AutoCAD/Vault WorkGroups
Always for hire - celticdesign01ATyahooDOTcom
https://www.facebook.com/pages/Celtic-Design-Services-LLC/184666001666426
==========================================================
Please use the "Accept as Solution" and "Give Kudos" functions as appropriate to further enhance the value of these forums.

Go raibh maith agat (in other words...Thank you!)
Product Support
herrerh
Posts: 214
Registered: ‎08-26-2008
Message 2 of 4 (94 Views)

Re: Files not showing on random installs

04-03-2012 12:37 PM in reply to: CelticDesignServices

By default XML files are hidden.

 

In Vault Explorer, goto Tools -> Options and select the Show Hidden Files option.

 

-Hywell



Hywell Herrero
Data Management Support Specialist
Product Support
Autodesk, Inc.
*Expert Elite*
CelticDesignServices
Posts: 507
Registered: ‎11-29-2011
Message 3 of 4 (89 Views)

Re: Files not showing on random installs

04-03-2012 01:54 PM in reply to: herrerh

How can that be?

I have  the show hidden files unchecked so as not to see all the DWF files and I'm able to see the .xml files along with a few others that also have the hidden files, well...hidden.

 

hiddenfiles.PNG

New EE Logo.PNG


Inventor.PNG     vault.PNG



Jim
Celtic Design Services, LLC

Inventor/AutoCAD/Vault WorkGroups
Always for hire - celticdesign01ATyahooDOTcom
https://www.facebook.com/pages/Celtic-Design-Services-LLC/184666001666426
==========================================================
Please use the "Accept as Solution" and "Give Kudos" functions as appropriate to further enhance the value of these forums.

Go raibh maith agat (in other words...Thank you!)
*Expert Elite*
CelticDesignServices
Posts: 507
Registered: ‎11-29-2011
Message 4 of 4 (65 Views)

Re: Files not showing on random installs

04-09-2012 08:11 AM in reply to: CelticDesignServices

Any word on this matter?

I still need a valid explaination on why users are unable to see this file. It is obviously not a hidden file as claimed.

New EE Logo.PNG


Inventor.PNG     vault.PNG



Jim
Celtic Design Services, LLC

Inventor/AutoCAD/Vault WorkGroups
Always for hire - celticdesign01ATyahooDOTcom
https://www.facebook.com/pages/Celtic-Design-Services-LLC/184666001666426
==========================================================
Please use the "Accept as Solution" and "Give Kudos" functions as appropriate to further enhance the value of these forums.

Go raibh maith agat (in other words...Thank you!)

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community