Vault General

Reply
Mentor
tmccar
Posts: 441
Registered: ‎11-28-2007
Message 1 of 8 (866 Views)
Accepted Solution

Files not showing in Vault

866 Views, 7 Replies
08-25-2011 03:59 AM

I am logged in to Vault 2011 Pro client, and the vault is empty. But in Autocad and Inventor, when I log in to the same vault, I see a dwg file and an ipart. Why is this?

    I trird refreshing the vault client, also logging out and in again.

Mentor
CAD-One
Posts: 710
Registered: ‎10-26-2008
Message 2 of 8 (853 Views)

Re: Files not showing in Vault

08-25-2011 07:25 AM in reply to: tmccar

I would think its got to do with folder permissions? But then not sure also, because you said you see it in vault-add-in thru CAD.

Lets see some else has any comments..

C1
Inventor Professional 2013
Vault Collaboration 2013
Employee
JamesMcMullen
Posts: 297
Registered: ‎03-19-2009
Message 3 of 8 (841 Views)

Re: Files not showing in Vault

08-25-2011 08:03 AM in reply to: CAD-One

When you select your folder on the right side to you see two panels on top of each other or just one?  Sometimes, I have seen where the tab area is overwrites the file location and you just need to scroll the bar down.

 

-Jim

Mentor
CAD-One
Posts: 710
Registered: ‎10-26-2008
Message 4 of 8 (839 Views)

Re: Files not showing in Vault

08-25-2011 08:15 AM in reply to: JamesMcMullen

You mean adjust (pull up / down) the view pane slipper?

C1
Inventor Professional 2013
Vault Collaboration 2013
Employee
JamesMcMullen
Posts: 297
Registered: ‎03-19-2009
Message 5 of 8 (834 Views)

Re: Files not showing in Vault

08-25-2011 08:36 AM in reply to: CAD-One

Correct, I found sometimes that gets stuck.

 

-Jim

Mentor
tmccar
Posts: 441
Registered: ‎11-28-2007
Message 6 of 8 (827 Views)

Re: Files not showing in Vault

08-25-2011 09:19 AM in reply to: JamesMcMullen

No, the folder is definitely visible on the right

 

vault.jpg


Board Manager
ihayesjr
Posts: 558
Registered: ‎02-01-2006
Message 7 of 8 (818 Views)

Re: Files not showing in Vault

08-25-2011 10:09 AM in reply to: tmccar

Look at your image, you have a filter set for your view.  If you look at the icon to the right of the search box, you will see a filter icon.  Try clearing your filter settings.



Irvin Hayes Jr
Product Manager
Autodesk, Inc.

Mentor
tmccar
Posts: 441
Registered: ‎11-28-2007
Message 8 of 8 (798 Views)

Re: Files not showing in Vault

08-26-2011 12:58 AM in reply to: ihayesjr

Yes, that's the one Irvin, thanks!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community