Vault General

Reply
Distinguished Contributor
csmac2004
Posts: 390
Registered: ‎03-03-2004
Message 11 of 18 (437 Views)

Re: Anybody attempted Vault client 2013 and Windows 8 yet?

12-03-2012 07:05 AM in reply to: csmac2004

I haven't had any success with this. I would've thought this would be enough time for a patch to come out, but I guess not! :smileysad:

 

I don't use my machine for production work, so when I need Vault access I use it via a virtual machine on Hyper-V that has Windows 7 still on it. NOT an answer for production work though to be sure...

 

Unfortunately, Autodesk can often be "slow to the punch" when it comes to new technology (multi core processors anyone?), so I'm not sure if I'll be holding my breath...

Scott MacDonald
Inventor 2013 Product Design Suite
Vault Professional 2013
Windows7 x64
Autodesk Inventor Certified Professional
New Member
gianalberto
Posts: 2
Registered: ‎01-24-2011
Message 12 of 18 (435 Views)

Re: Anybody attempted Vault client 2013 and Windows 8 yet?

12-03-2012 07:55 AM in reply to: b.koch

I'm not so shure but I think there's no way to deactivate 4.5 on win 8.

We have to wait for sp1

Gianalberto Viarengo
PLM Senior Application Consultant
@ Systema s.r.l.
*Expert Elite*
DarrenP
Posts: 6,823
Registered: ‎09-13-2007
Message 13 of 18 (395 Views)

Re: Anybody attempted Vault client 2013 and Windows 8 yet?

12-12-2012 03:23 PM in reply to: gianalberto

vault 2013 sp 1 is out its supposed to fix this issue with .net 4.5: http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=21017345&linkID=9261341

Distinguished Contributor
csmac2004
Posts: 390
Registered: ‎03-03-2004
Message 14 of 18 (393 Views)

Re: Anybody attempted Vault client 2013 and Windows 8 yet?

12-12-2012 03:39 PM in reply to: csmac2004

That is awesome, I will try that tonight and report back!!!

Scott MacDonald
Inventor 2013 Product Design Suite
Vault Professional 2013
Windows7 x64
Autodesk Inventor Certified Professional
Board Manager
Posts: 526
Registered: ‎02-01-2006
Message 15 of 18 (388 Views)

Re: Anybody attempted Vault client 2013 and Windows 8 yet?

12-12-2012 03:54 PM in reply to: csmac2004

Although this fixes .NET 4.5 this does not provide support for Windows 8.



Irvin Hayes Jr
Product Manager
Autodesk, Inc.

Active Member
b.koch
Posts: 8
Registered: ‎06-29-2011
Message 16 of 18 (380 Views)

Re: Anybody attempted Vault client 2013 and Windows 8 yet?

12-13-2012 12:52 AM in reply to: ihayesjr

With the SP1, Vault Basic 2013 seems to work fine on my Win8-machine.

 

Goodbye Hyper-V ;-)

Member
Posts: 4
Registered: ‎12-09-2006
Message 17 of 18 (62 Views)

Re: Anybody attempted Vault client 2013 and Windows 8 yet?

02-04-2014 07:51 AM in reply to: csmac2004

Are there any plans for this to be supported in the future?

*Expert Elite*
DarrenP
Posts: 6,823
Registered: ‎09-13-2007
Message 18 of 18 (61 Views)

Re: Anybody attempted Vault client 2013 and Windows 8 yet?

02-04-2014 07:53 AM in reply to: onebadcad

probably not

2014 is the first to support windows 8

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community