Vault General Discussion

Reply
Active Member
pburgeson
Posts: 8
Registered: ‎01-30-2011
Message 1 of 10 (1,512 Views)
Accepted Solution

Web Client Issues

1512 Views, 9 Replies
02-03-2011 08:17 PM

I've successfully installed Vault Pro and have no problem working with files either through the client software or Inventor.  If I access vault through the web client from the same machine that the server is installed on, I log in but none of my files appear.  If I attempt to log into vault from any other computer, I simply get the error "Server could not been found".  

 

Any thoughts?

Product Support
Andy.Spivey
Posts: 361
Registered: ‎08-12-2010
Message 2 of 10 (1,480 Views)

Re: Web Client Issues

02-04-2011 09:39 AM in reply to: pburgeson

 


pburgeson wrote:

I've successfully installed Vault Pro and have no problem working with files either through the client software or Inventor.  If I access vault through the web client from the same machine that the server is installed on, I log in but none of my files appear.  If I attempt to log into vault from any other computer, I simply get the error "Server could not been found".  

 

Any thoughts?


 

Is there any difference if you connect to the webclient via:
http://Localhost/AutodeskDM/Webclient   OR

http://%ServerName%/AutodeskDM/Webclient OR

http://%ServerIPv4%/AutodeskDM/Webclient  (where servername and ServerIPv4 are the machien name and IP address of the server?)

 

If the files are not appearing in the grid, you can try moving the folder C:\ProgramData\Autodesk\Webclient 2011\ConfigCache then relogging into the webclient.

 

Let me know if that helps.



Andy Spivey
Data Management Support Specialist
Product Support
Autodesk, Inc.
Active Member
pburgeson
Posts: 8
Registered: ‎01-30-2011
Message 3 of 10 (1,470 Views)

Re: Web Client Issues

02-04-2011 10:25 AM in reply to: Andy.Spivey

When I am on the same machine the server is installed on:

 

http://Localhost/AutodeskDM/Webclient allows me to log in but files do not appear,

http://%ServerName%/AutodeskDM/Webclient also allows me to log in but no files appear

http://%ServerIPv4%/AutodeskDM/Webclient also allows me to log in but not files appear

 

If i put in the IPv4 address in the "Server" dialog box on the log in screen, i get the same "Server could not been found" error.  I put in the machine name, I log but and files do not appear

 

When I am a different machine, the only way to get to log in screen is to use http://%ServerIPv4%/AutodeskDM/Webclient and then I recieve the "Server could not been found" error.

 

Moving the config cache folder did not fix the files not appearing problem.

 

Product Support
Andy.Spivey
Posts: 361
Registered: ‎08-12-2010
Message 4 of 10 (1,467 Views)

Re: Web Client Issues

02-04-2011 11:07 AM in reply to: pburgeson

 


pburgeson wrote:

When I am on the same machine the server is installed on:

 

http://Localhost/AutodeskDM/Webclient allows me to log in but files do not appear,

http://%ServerName%/AutodeskDM/Webclient also allows me to log in but no files appear

http://%ServerIPv4%/AutodeskDM/Webclient also allows me to log in but not files appear

 

 


Is the webclient configured to show only released (doc lifecycle workflow) files?  If you login to the webclient as administrator and go into the configure screen, and remove the check for "Show only released files" are you able to see the files?

 



Andy Spivey
Data Management Support Specialist
Product Support
Autodesk, Inc.
Active Member
pburgeson
Posts: 8
Registered: ‎01-30-2011
Message 5 of 10 (1,463 Views)

Re: Web Client Issues

02-04-2011 11:30 AM in reply to: Andy.Spivey

That allows me to see files when I log into the web client on the local machine, but I still recieve the "Server could not been found" when I try to log into the web client from a different machine.

Product Support
Andy.Spivey
Posts: 361
Registered: ‎08-12-2010
Message 6 of 10 (1,457 Views)

Re: Web Client Issues

02-04-2011 12:44 PM in reply to: pburgeson

 


pburgeson wrote:

That allows me to see files when I log into the web client on the local machine, but I still recieve the "Server could not been found" when I try to log into the web client from a different machine.


 

On the Workstation machine:

Are you able to open any IIS pages?  (Example http://%ServerName%/iisstart.htm)

- if so

Does it open the webclient login page? http://%ServerName%/AutodeskDM/Webclient ?

 - If so

Can you type in the server name and Browse to see the avaliable vaults? (see attached image)

 

Also, you can try removing "Automatically Detect settings" if it is enabled under the LAN settings on the connections tab in Internet Explorer Tools -> Internet Options.



Andy Spivey
Data Management Support Specialist
Product Support
Autodesk, Inc.
Active Member
pburgeson
Posts: 8
Registered: ‎01-30-2011
Message 7 of 10 (1,442 Views)

Re: Web Client Issues

02-04-2011 01:39 PM in reply to: Andy.Spivey

Yes I can get to the the IIS start page.  

Yes I can get to the log in screen.

I cannot browse to specific vaults

 

Typically I use Chrome but trying IE with that setting changed gave the same error.

Product Support
Andy.Spivey
Posts: 361
Registered: ‎08-12-2010
Message 8 of 10 (1,440 Views)

Re: Web Client Issues

02-04-2011 01:47 PM in reply to: pburgeson

As a test, can you edit the HOSTS file on the client machine (C:\Windows\System32\drivers\etc) and manually add a line to reflect the server name and IPv4 address?

 

Example:

 

10.1.1.25  VaultServer



Andy Spivey
Data Management Support Specialist
Product Support
Autodesk, Inc.
Active Member
pburgeson
Posts: 8
Registered: ‎01-30-2011
Message 9 of 10 (1,433 Views)

Re: Web Client Issues

02-04-2011 02:44 PM in reply to: Andy.Spivey

editting the host file on the server machine fixed the problem! 

 

Thanks for your help!

Product Support
Andy.Spivey
Posts: 361
Registered: ‎08-12-2010
Message 10 of 10 (1,430 Views)

Re: Web Client Issues

02-04-2011 02:57 PM in reply to: pburgeson

My pleasure!



Andy Spivey
Data Management Support Specialist
Product Support
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community