Vault General Discussion

Reply
*Expert Elite*
mthomas
Posts: 287
Registered: ‎06-17-2010
Message 1 of 6 (224 Views)
Accepted Solution

Landing Page Not Updating

224 Views, 5 Replies
02-26-2014 05:43 AM

I had adjusted the Landing Page for my Vault Professional when we rolled out 2014 and it worked great, but now I want to change it.

 

I followed the steps outlined in the help here, but the clients aren't changing. Is there something I need to do to the local thick clients to refresh them?

 

Mike

 

 

 

 

Mike Thomas

*Expert Elite*
cbenner
Posts: 3,184
Registered: ‎04-06-2010
Message 2 of 6 (192 Views)

Re: Landing Page Not Updating

02-28-2014 06:27 AM in reply to: mthomas

I tried the same thing in Vault Pro 2013 and have had very siliar results.  Roughly 50% of clients updated to the new page, the others blink for a second as if they are trying to update, and then revert to the default page.

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cbennertipstricks.blogspot.com/


   

*Expert Elite*
cbenner
Posts: 3,184
Registered: ‎04-06-2010
Message 3 of 6 (186 Views)

Re: Landing Page Not Updating

02-28-2014 06:53 AM in reply to: cbenner

Clear browsing history and cookies in Internet Explorer.  I generally use Firefox so I didn't think to clear IE.  Apparently Vault's default browser is IE.  Give that a shot.

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cbennertipstricks.blogspot.com/


   

Product Support
r.smith1
Posts: 209
Registered: ‎01-19-2011
Message 4 of 6 (162 Views)

Re: Landing Page Not Updating

03-03-2014 10:26 AM in reply to: cbenner
Have you removed the lines noted in the help, using notepad++ to stop the redirect to the internet?


Ron Smith
Front Line Technical Support Specialist - Data Management
Autodesk, Inc.

http://help.autodesk.com/view/VAULT/2014/ENU/
http://crackingthevault.typepad.com/
http://underthehood-autodesk.typepad.com/
*Expert Elite*
mthomas
Posts: 287
Registered: ‎06-17-2010
Message 5 of 6 (160 Views)

Re: Landing Page Not Updating

03-03-2014 10:47 AM in reply to: cbenner

Clearing the history in IE fixed it on all systems buy mine... oh well, at least everyone else is happy

Mike Thomas

Contributor
dmiller
Posts: 92
Registered: ‎09-21-2006
Message 6 of 6 (56 Views)

Re: Landing Page Not Updating

07-03-2014 06:27 AM in reply to: cbenner

This method worked for me in 2015 Pro.  We were upgrading from 2013 to 2015 and two clients showed the new 2015 page while one still showed the 2013 page.  I had to uncheck the 'Preserve Favorite website data' option in the Delete Browsing History dialog for it to work.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community