Vault General Discussion

Reply
*Expert Elite*
mthomas
Posts: 287
Registered: ‎06-17-2010
Message 1 of 6 (159 Views)

File Attachments unavailable when viewing Work-in Progress items with webclient

159 Views, 5 Replies
02-22-2013 10:09 AM

We want to limit our non-engineering people so that they can only see a select few folders within Vault using the web / thin client. They also need unlimited access to the item master.

 

The way it is configured now they have no issues when viewing a released item to access the attachments and look at the files, most importantly the drawings. However when they look at items that are in the WIP state the Attachments display as Unavailable.

 

The Webclient configuration is set so that they can view files and items and the view only released option is toggled OFF for both items and files.I don't understand why they can see the attachments on released items but not WIP items? Nothing in the configuration of the webclient should be preventing this

Mike Thomas

*Expert Elite*
Cadmanto
Posts: 3,195
Registered: ‎12-07-2011
Message 2 of 6 (144 Views)

Re: File Attachments unavailable when viewing Work-in Progress items with webcli

02-22-2013 12:58 PM in reply to: mthomas

Mike,

Forgive me, but I am getting confused on the term "attachments".

I am an administrator at my company and I know how to give access to users

to certain folders that contain drawings, parts and assemblies.  I just don't understand

what you mean by this term.

 

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

*Expert Elite*
mthomas
Posts: 287
Registered: ‎06-17-2010
Message 3 of 6 (142 Views)

Re: File Attachments unavailable when viewing Work-in Progress items with webcli

02-22-2013 01:03 PM in reply to: Cadmanto

From within the webclient if I view an item I am presented with 4-sections: General, Bill of Materials, Where Used, and Attachments. When I click on attacments I am presented with all of the associated files on the item.

 

These typically would be the CAD files and would be the same list of files shown in the "associated files" section on the General tab when viewing items from the Vault "thick" client

 

Mike

Mike Thomas

*Expert Elite*
Cadmanto
Posts: 3,195
Registered: ‎12-07-2011
Message 4 of 6 (138 Views)

Re: File Attachments unavailable when viewing Work-in Progress items with webcli

02-22-2013 01:10 PM in reply to: mthomas

Ok, I think I understand.  First I believe you are using a different version of vault then I am.  I am using workgroup and this is what I see.

vault.PNG

Obviously this is different then what you are seeing.

If this is the case I have no experience with anything other then vault workgroup.

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

*Expert Elite*
mthomas
Posts: 287
Registered: ‎06-17-2010
Message 5 of 6 (135 Views)

Re: File Attachments unavailable when viewing Work-in Progress items with webcli

02-22-2013 01:14 PM in reply to: Cadmanto

ahhh yes, I am using Vault Professional 2013 SP1, I should have specified this

 

Mike

Mike Thomas

*Expert Elite*
Cadmanto
Posts: 3,195
Registered: ‎12-07-2011
Message 6 of 6 (133 Views)

Re: File Attachments unavailable when viewing Work-in Progress items with webcli

02-22-2013 01:17 PM in reply to: mthomas

Makes sense now.  I was just told the other day we are looking to upgrade to vault pro.

I am looking forward to it.

Sorry I couldn't help more.  :smileyhappy:

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community