Vault General Discussion

Reply
Contributor
AgeAnt
Posts: 12
Registered: ‎10-13-2012
Message 1 of 2 (186 Views)

Failing ASP Pre-check

186 Views, 1 Replies
10-13-2012 04:02 PM

Hi,

I'm very new to Inventor. I've loaded inventor amd it's been running for a couple of weeks OK.

I've started to try to install Vault and Content library but it continues to fail the pre-check test ASP Status.

The fault is "Accessing an htpp static file failed ......etc"

If I open a browser and type in the address that fails I get "Object not Found" Errorr 404

I'm running Norton 360, turned off the firewall and retried the browser address above but get the same result.

If I open the "Autodesk Vault Installation Help", I don't find it helpful at all. The help section that the "Accessing an http..." error points to only restates the error message.

Please can someone help me with what I have to do to solve this.

I'm using Windows 7 64bit

 

Cheers

 

Contributor
AgeAnt
Posts: 12
Registered: ‎10-13-2012
Message 2 of 2 (184 Views)

Re: Failing ASP Pre-check

10-13-2012 04:42 PM in reply to: AgeAnt

I tried all sorts of things as suggested in the help over about 3 hours. I lost count on the number of times I had to reboot.

 

What fixed it was posting a message on this forum. No I didn't get an answer to my problem, the software suddenly decided to work as if by magic.

 

All working OK !!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
New button for Platinum & Gold Subscription customers
Gold & Platinum Subscription customers can alert Autodesk if they require assistance with their forum post

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community