Utility Design General

Reply
New Member
Posts: 2
Registered: ‎08-12-2013
Message 1 of 1 (132 Views)

Unregistered Map 3D command

132 Views, 0 Replies
10-30-2013 10:41 AM

I'm creating a new design using a gas template.  When I click the Industry Model option on the Configuration tab in the ribbon, I get an 'unregistered Map 3D command' error on the command line.  I get the same error for most of the options on the Configuration tab. 

 

I've tried using the IM_Gas template shipped with the product as well as a gas template I created using the Infrastructure Administrator.  I get the same behavior with both templates.

 

I have no trouble running these commands when I use an electric template.  Anyone have any idea why this is happening?

 

Thanks!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New Utility Design Category!

The Utility Design forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community