Utility Design General Discussion

Reply
Distinguished Contributor
kulfi
Posts: 904
Registered: ‎09-29-2005
Message 1 of 2 (222 Views)

Pole Connection

222 Views, 1 Replies
02-10-2014 09:30 PM

I am trying to connect the conductor to the pole but it is not connecting see the attached image.

thanks

Kulfi
Electronics Engineer

Pind Saudi Arabia



Mentor
mfernandes
Posts: 194
Registered: ‎08-21-2007
Message 2 of 2 (125 Views)

Re: Pole Connection

03-26-2014 10:36 AM in reply to: kulfi

I am not an electric engineer. But know a little about the software to be dangerous.

So lets see if I can answer your question..... so to just answer the question "Pole connection" (confused because your attached your image title is a different issue i.e. ducts underground"

 

anyway.

1. ensure your snaps are on, so when you are drawing a conductors the tool tip shows that you are connecting to a AUD model.

2.jpg 3.jpg

 

2. if they are not connected than you can connect them manually.

a. In the dasboard, feature Info tab

b. select the feature (in this case my conductor)

c. in the connected tab, below yo can see that my conductor is connected to the pole on the right because the blue connection icon

the pole on the left # 3681 is not connected (and  does not have a pole head....but I am a civil guy what do I know about elect, let alone spell it)

anyway click on the grey connect icon and once it connects it turns blue.

now your conductor is connector to the poles or correctly I am told, that the conductor should be connected to the pole head and the pole head should be connected to the pole.....that jack built.

 

4.jpg

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New Utility Design Category!

The Utility Design forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community