Topobase

Reply
Contributor
Posts: 17
Registered: ‎04-28-2009
Message 1 of 3 (164 Views)

TBWEB problem starting

164 Views, 2 Replies
06-23-2009 11:30 PM
I was working on TBweb 2010 (Windows Vista, IIS 7), trying some things. Everything was fine. Anyway in the middle of that there was no response from software. When I go to TBWEB (http://localhost/mapguide2010/TBWeb/login.aspx) I just get empty white page. Server doesn't respond, status bar says Done. Ok, I tought I made something wrong with software, tried to recover everything back to normal. No chance there.

After that, I uninstalled whole TBweb, all .NET frameworks and IIS. Installed all back, first IIS, second .Net framework and at the end TBweb, I know that order is important. Tried this many times, I don't know how many anymore, but still I get blank white page.

One interesting thing is that when I publish from client I can see what I published like "Slate". I am really getting desperate, cleaned registry couple off time, changed frameworks...but nothing.

It just seems that TBWEB app with splash screen can't start. I can't get to the login.aspx page. IIS is working ok with everything else, even with TB slate. None of the .aspx files in TBWeb is responding.

Any idea is appriciated! Thanks!
New Member
Posts: 1
Registered: ‎09-16-2009
Message 2 of 3 (164 Views)

Re: TBWEB problem starting

09-16-2009 07:35 AM in reply to: Sale05
Hi all together,
i have nearly the same problem. TBWeb is not working anyway and has never worked on my Laptop using Vista Enterprise and IIS 7.

right now I reinstalled it completely several times and found no solution.

I tried it with installing IIS 6 compatibility manager, changing directories, directory grants, ...

Have you found a solution Sale05?

has anyone a new idea?

thanks,
Simon
Contributor
Posts: 17
Registered: ‎04-28-2009
Message 3 of 3 (164 Views)

Re: TBWEB problem starting

11-16-2009 04:51 AM in reply to: Sale05
My solution was to completely reinstall OS and everything else. Until I didn't do that, TB web didn't have a chance to work. :smileysad: Edited by: Sale05 on Nov 16, 2009 12:51 PM

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community