Discussion Groups

Simulation Moldflow Insight

Reply
Contributor
piotr.wozniacki
Posts: 25
Registered: ‎07-20-2011

AMI Synergy, and AMA, on a laptop's external monitor

481 Views, 6 Replies
08-05-2011 12:16 PM

Hi ALL,

 

This is a very strange problem, and I'd be very grateful if you confirm or
deny it: on my newest and greatest Dell Precision M6600 laptop with the Quadro
4000M graphics card, whenever I open AMA (or AMI Synergy) on the external
monitor, I cannot open a study by clicking (or double-clicking, no matter how I
have it set up in Preferences). The only way to open a study is

 

- either to drag and drop a study into a window like this Forum webpage,

-or by moving the entire GUI back to my laptop's own screen opening the
project normally, and only then dragging the window back to the external
monitor

 

This is annoying when working on a project, but even more of a deal breaker
during presentations!

 

Just what the...?

Piotr

Please use plain text.
Contributor
piotr.wozniacki
Posts: 25
Registered: ‎07-20-2011

Re: AMI Synergy, and AMA, on a laptop's external monitor

08-05-2011 12:58 PM in reply to: piotr.wozniacki

I've just noticed that results cannot be displayed either - clicking just
doesn't work in external displays!

Please use plain text.
Product Support
paul.larter
Posts: 31
Registered: ‎03-16-2009

Re: AMI Synergy, and AMA, on a laptop's external monitor

08-08-2011 06:15 AM in reply to: piotr.wozniacki

Make sure you have the latest nVidia graphic drivers installed for your graphics card.

Using the external monitor in extend mode with AMI or AMA on the external monitor and opening a model by double clicking is a standard function.



Paul Larter
Please use plain text.
Contributor
piotr.wozniacki
Posts: 25
Registered: ‎07-20-2011

Re: AMI Synergy, and AMA, on a laptop's external monitor

08-08-2011 07:58 AM in reply to: paul.larter

Dear Paul,

 

Of course I do have the latest nVidia driver, and sure it's just an obvious method to open studies etc. on a secondary windows monitor, with desktop stretched. Yet, it simply doesn't work here.

 

FYI, the computer affected is the "latest and greatest" Dell Precision M6600, with the Quadro 4000M graphics. A somewhat special thing about it is the nVidia Optimus technology, allowing use of both the graphic accelerator (Quadro in this case), and the Intel HD graphics integrated with the 2nd generation i7 processors (Sandy Bridge).

 

My guess is that this technology being still quite new and unmatured, the mouse input is somehow lost with certain operations when an external monitor is connected - however, and this is the only reason I posted it here, all other graphics application I'm using (like the entire Autodesk Design Suite -- including Inventor, 3D Studio, Showcase, etc.) work perfectly well on the configuration. So, there must be something specific about both Moldflow apps (AMA and Synergy) that is not fully supported on this specific platform... BTw, I'm also having problems when the graphic window is split into 4 views: the performance drops dramatically when rotating the model, and black (empty) areas appear very often as if the background wasn't properly refreshed.

 

On the other hand I realize this is more a computer manufacturer - related issue; just wanted to hear of other 2012 software user's experience. Cheers

 

Piotr

Please use plain text.
Product Support
paul.larter
Posts: 31
Registered: ‎03-16-2009

Re: AMI Synergy, and AMA, on a laptop's external monitor

08-11-2011 05:41 AM in reply to: piotr.wozniacki

Another thing to try is to turn off the three 'Fade' options under the Performance - Visual effect menu in Windows.

This can be found by right clicking your computer name in the Start menu - Properties - Advanced System Settings to bring up your System Properties, choose the Advanced tab and then click Settings under Performance.

In the list untick the 3 'Fade' options.



Paul Larter
Please use plain text.
Contributor
piotr.wozniacki
Posts: 25
Registered: ‎07-20-2011

Re: AMI Synergy, and AMA, on a laptop's external monitor

08-11-2011 06:03 AM in reply to: paul.larter

Hi Paul,

 

To my amazement, unticking the "Fade" options helped - now I can load projects/results by clicking, just as with my laptop's internal monitor. I also seem to have much less redrawing artifacts... So, presentations using a VGA projector will be fine - thanks a lot for this tip!

 

However, upon further examination I must say that on my Dell Precision M6600's digital monitor ouputs (DVI in my case) nothing has changed, fortunately:

 

- the left pane items (projects and results) do not load at a mouse click (they can only be opened by dragging)

- 3D elements (tetras  and beams) display black, unless I drag the "Light Shading" slider full left in Preferences (but in this position, 3D views become much less legible).

 

So, looks like nVidia must still do some homework on their newest mobile Quadro cards...

Please use plain text.
Member
MWoitoll
Posts: 3
Registered: ‎09-02-2009

Re: AMI Synergy, and AMA, on a laptop's external monitor

09-19-2011 11:28 PM in reply to: piotr.wozniacki

Dear all,

 

i've got just the same problems as described below, but changing the display settings in Windows (Fade options) didn't help.

 

I'm working on a brand new Workstation with a NVIDIA Quadro 5000 with latest drivers installed and Windows 7 64bit SP1.

 

Also on my old Workstation I had problems with synergy since AMI 2012 (artifacts, missing result plots, black areas in the results ...). but there I had only one monitor.

 

For me it seems to be a problem of AMI 2012

 

Hope we'll find a solution for it !

 

Greetings

Marco

Please use plain text.