Discussion Groups

Simulation Moldflow Adviser

Reply
Active Member
bob.schlosser
Posts: 7
Registered: ‎12-30-2011

moldflow menu errors

215 Views, 1 Replies
07-25-2012 06:05 AM

Hello,

 

I am having an issue with Moldflow that my IT department and I can not figure out.  I hope someone has also had this isssue and can help me resolve it. 

 

The issue is that Moldflow seems to get corrupted so that I am not able to click on the screen and have the program react like a normal program should.  For example, I am not able to click on parts or results in the task bar to open results.  I can highlight them, but then have to right click and select show.  I am also getting problems clicking on the results screen.  I will select in a red area in a quality plot and it will give results for a bad area or vice versa.  This seems to be some thing related to how the computer is mapping the screen to how the program is receiving input.

 

This happened in both Advisor 2012 and 2013.  The problem goes away for a while if reinstalled but always comes back.  It seems to happen after a windows update. 

 

Advisor 2013

Nvidia Quadro 2000 , driver 8.17.12.7105

Capture.JPG

Please use plain text.
Active Member
bob.schlosser
Posts: 7
Registered: ‎12-30-2011

Re: moldflow menu errors

07-26-2012 07:05 AM in reply to: bob.schlosser

One more bit of information.  Others in my company have the the same hardware and don't have this issue.  I tried a clean install and it did not fix the issue.

Please use plain text.