Discussion Groups

Simulation Mechanical and Multiphysics

Reply
Contributor
jjohnson
Posts: 21
Registered: ‎07-10-2008

distorted global coordinate system

236 Views, 4 Replies
04-20-2012 12:07 PM

How can I to make a wire frame 3D model without this change when I open them in algor (preserving global coordenates of the ipt file)? When I open the dxf file in algor (isometric) the model is distorted respect to the ipt model

 

step 1:  create ipt model (3D wire frame)

step 2:  create idw model (isometric option)

spet 2:  create dwg model 

step 4:  create dxf  model

step 5:  open dxf model in algor (distorted respect ipt model)

 

isometric view in algor of the model is distorted respect isometric view of the original model (3D ipt wire frame)

Please use plain text.
Employee
INACTIVE_AstroJohn
Posts: 492
Registered: ‎03-25-2010

Re: distorted global coordinate system

04-20-2012 12:46 PM in reply to: jjohnson

Hi,

 

I believe the problem is that you are creating a drawing (step 2), and drawings are flat. So opening the file in Mechanical brings in the flat drawing!

 

Instead, try the "File > Export > CAD Format", set the "Save as type" to "IGES Files", and set the "Options" to output wireframe. Then open the IGES file as a wireframe in Mechanical.

 

Sincerely,
John Holtz, P.E.
Senior User Experience Designer, Simulation
Autodesk, Inc.

Current version of Mechanical & Multiphysics: 2013 SP1 (2013.01.00.0012 28-Jun-2012)
Please use plain text.
Contributor
jjohnson
Posts: 21
Registered: ‎07-10-2008

Re: distorted global coordinate system

04-20-2012 03:25 PM in reply to: jjohnson
Thanks for the clarification. I try save it as IGES (wireframe), but ALGOR doesn't recognize it fro some reason. Autocad mechanical have not options to open igs files.
 
Unfortunately the website does not allow me to add the igs files
 
Please use plain text.
Employee
INACTIVE_AstroJohn
Posts: 492
Registered: ‎03-25-2010

Re: distorted global coordinate system

04-21-2012 12:18 PM in reply to: jjohnson

Hi,

 

Let me clarify a few points.

 

1) After you save the IGES file from within Inventor, you need to start Autodesk Simulation Mechanical yourself. ("Start > All Programs > Autodesk > ......") The error message implies that you tried to transfer directly from Inventor to Autodesk Simulation Mechanical, but this only works when you have a CAD solid model (or CAD surface model).

 

2) Autodesk Simulation Mechanical is the new name for what you are referring to as Algor. (It appears from the error message that your version may be a few versions old; hence the difference in the name. You do not need to use AutoCAD Mechanical.)

 

3) Once you are in Autodesk Simulation Mechanical, do this:

   a) Choose the option to open a file. (Numerous ways depending on the version used.)

   b) Set the "File of Type" to "IGES wireframe file". (I have attached the IGES file by adding a .TXT extension.)

   c) Click the Open button.

   d) At some step in the process, you are prompted for the analysis type.

   e) Make sure the units of length shown in Autodesk Simulation Mechanical are correct! The unit system is shown/edited from the second branch in the browser. (It appears that the Iges file includes the units as mm, so you should be okay. See the attached.)

 

4) All of the entities come into the FEA Editor as construction objects. I do not recall you mentioning what you were going to do with this model, but I presume you know how to proceed with creating the mesh that elements that you want -- either by converting the construction objects to lines ("Modify Attributes" or "Edit Attributes") or by creating meshes in the different regions ("4 Point Rectangular", etc).

 

 

 

Sincerely,
John Holtz, P.E.
Senior User Experience Designer, Simulation
Autodesk, Inc.

Current version of Mechanical & Multiphysics: 2013 SP1 (2013.01.00.0012 28-Jun-2012)
Please use plain text.
Contributor
jjohnson
Posts: 21
Registered: ‎07-10-2008

Re: distorted global coordinate system

04-23-2012 06:45 AM in reply to: jjohnson

Excellent clarification.  Now all is well

 

Thank you very much

Please use plain text.