Simulation Mechanical and Multiphysics

Reply
Contributor
Posts: 13
Registered: ‎03-14-2012

Re: won't finish

239 Views, 8 Replies
03-15-2012 05:15 AM

report attached

Please use plain text.
Product Support
Royce_adsk
Posts: 504
Registered: ‎08-24-2011

Re: won't finish

03-15-2012 05:37 AM in reply to: fdimpfel

This is related to the Multiphysics package and not Simulation CFD.  Moving the post.

 

Thanks,

Royce



Royce Abel
Please use plain text.
Contributor
Posts: 13
Registered: ‎03-14-2012

Re: won't finish

03-15-2012 07:14 AM in reply to: fdimpfel

For a 24 x 24 x24 box with a blower at inlet - still issue with finishing. No error codes. Just increased mesh at inlet and blower outlet. will send pic of  model next....

Please use plain text.
Contributor
Posts: 13
Registered: ‎03-14-2012

Re: won't finish

03-15-2012 09:29 AM in reply to: fdimpfel

Goofy--- one model gives good solution and next model with all asame conditions wont finish. And I made sure all was same.

Please use plain text.
Contributor
Posts: 13
Registered: ‎03-14-2012

Re: won't finish

03-16-2012 07:21 AM in reply to: fdimpfel
Spoiler

Solution went back to "wont finish"

 

 

Please use plain text.
Employee
Posts: 492
Registered: ‎03-25-2010

Re: won't finish

03-16-2012 08:43 AM in reply to: fdimpfel

A quick question for you fdimpfel: If you run the same model twice in a row, does it stop at the same point?

 

You will probably need to provide an archive of your model in order for someone to figure out what is happening. Please see the post "Create, Post, or Provide an Archive of your model".

Sincerely,
John Holtz, P.E.
Senior User Experience Designer, Simulation
Autodesk, Inc.

Current version of Mechanical & Multiphysics: 2013 SP1 (2013.01.00.0012 28-Jun-2012)
Please use plain text.
Contributor
Posts: 13
Registered: ‎03-14-2012

Re: won't finish

04-04-2012 01:03 PM in reply to: fdimpfel

Is there a way to turn the outter model back on? I used the internal function to get the negative space and now want to view the results with the original model to make a presentation.

Fred

Please use plain text.
Employee
Posts: 492
Registered: ‎03-25-2010

Re: won't finish

04-10-2012 10:44 AM in reply to: fdimpfel

Hello,

 

Just to clarify, the "outer model" refers to the solid parts which are not part of the fluid flow simulation. Right?

 

The Results environment can only display the parts that are included in the actual simulation: in this case, the fluid parts. So the obvious solution is to "photo shop" an image of the fluid results and the solid parts. Depending on how you want things to look, you may  be able to add a background image to the Results environment ("Results Options > View Settings > Background Image"), and show the results and solid at the same time. However, the background bitmap is a static image, and the model (fluid parts in this case) will be "on top" of the background regardless of the view orientation, etc.

 

Sincerely,
John Holtz, P.E.
Senior User Experience Designer, Simulation
Autodesk, Inc.

Current version of Mechanical & Multiphysics: 2013 SP1 (2013.01.00.0012 28-Jun-2012)
Please use plain text.
Contributor
Posts: 13
Registered: ‎03-14-2012

Re: won't finish

04-10-2012 11:21 AM in reply to: fdimpfel

correct...... ok seems like a cutaway view might be able to show a good picture due to back view front view issue

Please use plain text.