Discussion Groups

Simulation Mechanical and Multiphysics

Reply
Active Contributor
Alan_H
Posts: 45
Registered: ‎06-18-2010
Accepted Solution

Neutral Point is used before set

334 Views, 3 Replies
04-27-2011 12:50 PM

Received a new warning today when attempting to solve a non-linear model that causes the simulation to end.  It is: "WARNING: NEUTRAL POINT IS USED BEFORE SET".  I can't find any information on this type of a warning anywhere so I'm not even sure where to begin to try to address the issue.  Anyone have any ideas (or at least be able to tell me what typically causes this type of warning so I have some idea on what I need to do)?

 

Thanks, Alan

Please use plain text.
Employee
S.LI
Posts: 398
Registered: ‎05-06-2010

Re: Neutral Point is used before set

04-27-2011 02:23 PM in reply to: Alan_H

Hi, Alan,

 

Please share more details about your issue, such as the analysis type.

It would be great and helpful if you could post your log file here.

 

thanks.

----------------------------------------------------------------------------------------------
If this response answers your concern, please mark it as "solved".
Please use plain text.
Employee
zhuangs
Posts: 209
Registered: ‎10-04-2010

Re: Neutral Point is used before set

05-02-2011 06:12 AM in reply to: Alan_H

You must be using frictional contact or frictional slide/no bounce contact in your model.  The following procesures might help test:

(1) Reduce time step by inputting a larger capture rate.

(2) Adjust a user-specified contact tolerance with a larger value than the automatic option.

 

-Shoubing

Please use plain text.
Active Contributor
Alan_H
Posts: 45
Registered: ‎06-18-2010

Re: Neutral Point is used before set

05-06-2011 09:05 AM in reply to: zhuangs

Your correct.  It's a model with surface contacts.  The contact tolerances was the issue.  Pushing that up slightly took care of the problem.

Please use plain text.