Discussion Groups

Simulation Mechanical and Multiphysics

Reply
Valued Contributor
ramses061
Posts: 61
Registered: ‎05-04-2011

Merging file not working

145 Views, 2 Replies
12-30-2011 06:34 AM

Hi everybody,

I am opening a new simulation file and when i try to merge some parts which have .fem extension nothing happens. But in the previous program called Algor i could be able to easily merge them. Now in new simulation mechanical i can't merge them. But when i try open it, the program opens it correctly with no errors.

I tried some other methods. For example i open an existing part and try to merge some other parts, it doesn't merge them.

Can someone suggest me an idea?

Thanks.

Please use plain text.
Employee
INACTIVE_AstroJohn
Posts: 492
Registered: ‎03-25-2010

Re: Merging file not working

01-03-2012 06:32 AM in reply to: ramses061

Hi,

 

I have not heard of any merging problems, so some additional information would be helpful.

 

  1. What version are you using? ("Help > About" shows the version. The current version is 2012.01.00.0017.)
  2. Is the first model a hand-drawn model, imported from a CAD solid model, or combination of the two?
  3. Is the merged model a hand-drawn model, imported from a CAD solid model, or combination of the two?
  4. If merging a CAD solid model, Have you tried to merge the .FEM file? Have you tried to merge the original CAD solid model files?

 

Sincerely,
John Holtz, P.E.
Senior User Experience Designer, Simulation
Autodesk, Inc.

Current version of Mechanical & Multiphysics: 2013 SP1 (2013.01.00.0012 28-Jun-2012)
Please use plain text.
Active Contributor
Stefan2653
Posts: 34
Registered: ‎11-03-2011

Re: Merging file not working

01-05-2012 09:40 AM in reply to: ramses061

Hi,

One thing to check is that both the base model and the imported model are in the same design scenario. In other words, if the base model you are working with is design scenario 2, then your imported part/model must be in design scenario 2 as well.

 

Stefan

Please use plain text.