Discussion Groups

Simulation Mechanical and Multiphysics

Reply
Member
sion.gwenallt
Posts: 3
Registered: ‎11-13-2011

Contact problems

191 Views, 4 Replies
03-13-2012 12:37 PM

Hi,

I'm using Simulator (student version) to gather data for my thesis. I have produced a axisymetric 2D model where a steel plate is attributed with a displacement against a body of clay (Duncan Chan) and would like to gather the resultant data on the forces required. However my model is reacting unexpectedly and the steel plate is moving through the clay body and there are no forces registered in the clay model (or very little). I have tried resetting the material in the 'Surface to surface contact' exercise and all seems well. However when I apply the same settings to my model it doesn't seem to work as expected.

Please use plain text.
Employee
Posts: 158
Registered: ‎11-12-2009

Re: Contact problems

03-26-2012 01:41 PM in reply to: sion.gwenallt

There may be many reasons that your model's contact is not considered.  It may be advantageous for your to upload an archive of your model for our review?  An archive can be created by accessing the big "S" button in the top left of the interface.  The resulting file will have the *.ach file extension.

Pat Tessaro, P.E.
Customer Support Engineer

Autodesk, Inc.
285 Kappa Drive
Suite 250
Pittsburgh, PA 15238
Please use plain text.
Employee
zhuangs
Posts: 192
Registered: ‎10-04-2010

Re: Contact problems

03-27-2012 06:04 AM in reply to: sion.gwenallt

I agree with Pat.  The contact between the two parts might not be considered.  You might set up a contact pair between the contact surfaces of the two parts, and set up the contact pair as "Surface contact".

 

Shoubing

Please use plain text.
Member
sion.gwenallt
Posts: 3
Registered: ‎11-13-2011

Re: Contact problems

04-14-2012 07:13 AM in reply to: sion.gwenallt

Thanks for your response.

 

I've attached an .ach file of my model as requested.  It was constructed within simulator in the ZY plane and analyses as an axisemetric model.  Values for the Duncan Chang parameters have been borrowed from triaxial results from another source. I've tried inputting realistic Youngs modulus values but the soil model then becomes unrealistically stiff.  I've also tried adjusting the contact stiffens parameters but to no avail. 

 

 

As mentioned I've completed the surface to surface contact tutorial and if I change the material of the cantilever from aluminium to a Duncan Chang model it works fine.  I get von Mises values.  However if I follow the same instructions but apply them to my model, no von Mises values are displayed (but I do get displacement).

 

 

Hope you can help.

 

Regards Sion 

Please use plain text.
Employee
zhuangs
Posts: 192
Registered: ‎10-04-2010

Re: Contact problems

04-16-2012 05:57 AM in reply to: sion.gwenallt

Hi Sion,

 

I did not see the .ach file you attached.

 

Shoubing

Please use plain text.