Discussion Groups

Simulation Mechanical and Multiphysics

Reply
Contributor
Petr.Krysl
Posts: 18
Registered: ‎07-05-2012
Accepted Solution

Autodesk Sim Mech / Mult graphics BOMBS

153 Views, 4 Replies
02-05-2014 11:02 AM

Hello,

 

I am struggling with a weird error in postprocessing. The problem is thermal or mechanical, the solution is apparently ok, but I can't get the sw to display any contours or color vector plots.

 

All I get is a white-colored structure or white vectors.

 

System info in attached file. ASM v. 2013.

 

Any ideas?

 

Thanks,

 

Petr

Please use plain text.
Product Support
andrew.sartorelli
Posts: 35
Registered: ‎10-08-2013

Re: Autodesk Sim Mech / Mult graphics BOMBS

02-05-2014 11:08 AM in reply to: Petr.Krysl

Hi Petr,

 

I've seen this problem happen several times on customers' computers. To fix it in Simulation Mechanical go to Options > Graphics > Hardware and uncheck "OpenGL hardware acceleration". You will need to close the program and a restart may be neccessary for the changes to take affect.

 

Andrew
______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!



Andrew Sartorelli
Please use plain text.
Contributor
Petr.Krysl
Posts: 18
Registered: ‎07-05-2012

Re: Autodesk Sim Mech / Mult graphics BOMBS

02-05-2014 11:38 AM in reply to: andrew.sartorelli

Thank you Andrew. It sounds like it could help, but in my AS Multiphysics this option is grayed out (and apparently enabled) . Can't change that.

 

P

Please use plain text.
Product Support
andrew.sartorelli
Posts: 35
Registered: ‎10-08-2013

Re: Autodesk Sim Mech / Mult graphics BOMBS

02-05-2014 11:41 AM in reply to: Petr.Krysl

Hi Petr,

 

If the option is grayed out than you will need to run Simulation Multiphysics as Admin. In Windows right click on the Simulation Multiphysics icon and select "Run as Administrator", this will start the program with elevated permissions.

 

Andrew
______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!



Andrew Sartorelli
Please use plain text.
Contributor
Petr.Krysl
Posts: 18
Registered: ‎07-05-2012

Re: Autodesk Sim Mech / Mult graphics BOMBS

02-05-2014 12:24 PM in reply to: andrew.sartorelli

Andrew,

 

Thank you very much, that fixed the problem in the sense that I can now visualize the results. I presume that the graphics performance is now going to suffer a bit though?

 

Petr

Please use plain text.