Discussion Groups

Simulation CFD

Reply
Active Contributor
pwilkins
Posts: 33
Registered: ‎11-02-2011
Accepted Solution

Why is the Knowledge Base not working?

191 Views, 11 Replies
09-26-2013 08:01 AM

Every time I enter a search item, no matter how basic, I get no results.  What is going on with the wikihelp website?

Please use plain text.
Product Support
wildej
Posts: 643
Registered: ‎08-25-2011

Re: Why is the Knowledge Base not working?

09-27-2013 12:57 AM in reply to: pwilkins

Hi,

 

What link are you using? 

I find the same as you regarding the Wikihelp - which I think is changing servers - hopefully someone else can confirm this.

The Knowledge Base seems to be working fine though, hopefully you can find your answers there.

 

Kind regards,

Jon

 



Jon Wilde
Please use plain text.
Active Contributor
pwilkins
Posts: 33
Registered: ‎11-02-2011

Re: Why is the Knowledge Base not working?

09-27-2013 07:13 AM in reply to: pwilkins

Thanks Jon.  Here is the link I am using to WikiHelp.

 

http://wikihelp.autodesk.com/search?source=help&product=Simulation%20CFD&q=radiation&language=ENU

 

Thanks for the link to the Knowledge Base.  I will use it from now on.

Please use plain text.
Active Contributor
pwilkins
Posts: 33
Registered: ‎11-02-2011

Re: Why is the Knowledge Base not working?

09-27-2013 08:02 AM in reply to: wildej

In looking through the link you sent, it still does not have all the information the former Knowledge Base had.  For instance, when I do a search for some explanations on Slip/Symmetry, all I get is a couple of links to some Service Pack updates regarding Slip/Symmetry.

Please use plain text.
Product Support
wildej
Posts: 643
Registered: ‎08-25-2011

Re: Why is the Knowledge Base not working?

09-27-2013 08:30 AM in reply to: pwilkins

One solution would be to use Google and view the results as cached, this works OK for me



Jon Wilde
Please use plain text.
Active Contributor
pwilkins
Posts: 33
Registered: ‎11-02-2011

Re: Why is the Knowledge Base not working?

10-02-2013 06:51 AM in reply to: pwilkins

Jon,

 

Do you know when the WikiHelp page will be fixed so we won't have to use the Google search--->cached page approach?

Please use plain text.
Product Support
Royce_adsk
Posts: 515
Registered: ‎08-24-2011

Re: Why is the Knowledge Base not working?

10-02-2013 03:58 PM in reply to: pwilkins

I agree sooner the better, but I keep getting different dates. So, I don't want to speculate.

 

-Royce



Royce Abel
Please use plain text.
*Expert Elite*
Posts: 377
Registered: ‎10-02-2012

Re: Why is the Knowledge Base not working?

10-04-2013 06:27 AM in reply to: pwilkins

pwilkins,

 

If you just want to refer the help documentation, why don't you just install the offline documentation? 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=21208244&linkID=18154757

 

Additionally, if you are dead set on going online, or need to access something on wikihelp that is not contained in the offline doco, try using this Google cache browser: http://cache.nevkontakte.com/

 

You can use the cache browser just as you use Google search or Chrome address bar. It is very efficient and quicker than searching in normal google and navigating from there.

 

Cheers

Omkar

 

 

 

Please use plain text.
Product Support
wildej
Posts: 643
Registered: ‎08-25-2011

Re: Why is the Knowledge Base not working?

10-04-2013 06:35 AM in reply to: pwilkins

OR - use the new help which you will find right here.

Currently transitioning over, but it should work far better!

 

There will be an official mailout soon as it is literally live today!



Jon Wilde
Please use plain text.
Product Support
Royce_adsk
Posts: 515
Registered: ‎08-24-2011

Re: Why is the Knowledge Base not working?

10-04-2013 07:00 AM in reply to: wildej

The new help is actually in a different location. The one Jon posted was for Sim360 which is a bit different, but something to potentially check out!

 

http://help.autodesk.com/view/SCDSE/2014/ENU/

 



Royce Abel
Please use plain text.