Discussion Groups

Simulation CFD

New Member
Posts: 2
Registered: ‎01-25-2013
Accepted Solution

Solver exits unexpectedly

345 Views, 1 Replies
01-25-2013 04:58 PM

I'm performing an analysis on a simple liquid cooled cold plate and until recently I have had no issues with the solver and have gotten good results. I have now moved to a new faster workstation and upon running any of my old models the solver exits unexpectedly without any warning (no crash, the "go" button simply changes to "stop"). I looked into the log file and found the following messages :


 [16:26:37] Solver for <filename> exited at Fri Jan 25 16:26:36 2013 on <mycomputer> with status = 0 and code = 255
[16:26:37] Unable to inject glr
[16:26:37] Unable to inject gls
[16:26:37] Unable to inject glv


I am still using an old version of CFDesign so hopefully one of the old CFDesign support guys like Royce can help me.





Please use plain text.
New Member
Posts: 2
Registered: ‎01-25-2013

Re: Solver exits unexpectedly

03-27-2013 02:45 PM in reply to: DavePP

Hi Everyone,


First of all, thanks for nothing. I managed to finally solve the problem on my own.   :smileyfrustrated:


If anyone ever comes across the same issue where an older version of the solver will not run on a newer Xeon workstation with more than 8 cores, here is the solution. Simply go into your bios and reduce the number of CPU cores down to a total of 8 (in my case since my workstations all have 2 CPUs, I set the maximum to 4 cores per CPU). I tried this fix on a number of 12 and 16 core Xeon E5 workstations and it solved the problem in every case.



Please use plain text.