Discussion Groups

Simulation CFD

Reply
Valued Contributor
mrm01
Posts: 58
Registered: ‎01-08-2009
Accepted Solution

Omit construction surfaces created in Inventor from Simulation?

156 Views, 2 Replies
11-06-2012 06:47 AM

I have created a 3D model where I used an ergonomically shaped surface to extrude fins to (Extrude>To Next).  I need to do a thermal analysis of this model so I have imported it into Simulation 2013 from Inventor 2013.  The problem is that the surface I used to create the fin extrusions is showing up as a volume/part that Simulation is trying to deal with.  I don't want the surface in the Simulation model.  I just used it to create the shape in Inventor.

 

How do I get rid of the surface in Simulation or, at the very least, prevent it from being imported in the first place?

 

Thanks!

 

Mike

Please use plain text.
Product Support
Royce_adsk
Posts: 555
Registered: ‎08-24-2011

Re: Omit construction surfaces created in Inventor from Simulation?

11-06-2012 07:09 AM in reply to: mrm01

I know for sketches you can just turn off the visibility and it won't be imported.  See if that works for surface.

 

If that doesn't work, you might have to use the delete surface body function to eliminate it.

 

-Royce



Royce Abel
Please use plain text.
Valued Contributor
mrm01
Posts: 58
Registered: ‎01-08-2009

Re: Omit construction surfaces created in Inventor from Simulation?

11-06-2012 07:26 AM in reply to: Royce_adsk

Thanks for the tip.  I'll try that.

Please use plain text.