Discussion Groups

Simulation CFD

Reply
jmc
Member
jmc
Posts: 3
Registered: ‎09-27-2011

Installation CFD2012 problem

428 Views, 5 Replies
09-27-2011 06:32 AM

I've registered CFD Motion and Connector Inventor, increment are in lic file. Lmtools diag is correct. When starting CFD there is an error. By activating the diagnostic I see this message:

 

2011-09-27_1527.png

It seems CFD is looking for Solid Edge connector, this product is NOT installed on the PC.

The Licpath.lic is as explained in installation guide.

CFDconfig.log shows no SolidEdge found.

Any idea?

Thx

 

Please use plain text.
Alumni
marco.mueller
Posts: 35
Registered: ‎08-30-2011

Re: Installation CFD2012 problem

09-27-2011 06:56 AM in reply to: jmc

Hello,

 

have you also registered the "Design Study Environment", which is basically the license for the interface? It looks as if it does not find this increment.

 

Do you have the Solid Edge CAD connection? If this was missing you should be nevertheless able to start the software, though you will not be able to open a design study based on a Solid Edge geometry.



Marco Müller
Product Support Specialist
Digital Simulation
Autodesk, Inc.
Please use plain text.
jmc
Member
jmc
Posts: 3
Registered: ‎09-27-2011

Re: Installation CFD2012 problem

09-27-2011 07:06 AM in reply to: marco.mueller

No I've registred 2 products: CFD Connection for Inventor and CFD Motion.

I won't have any third serial number!

 

Solid Edge is not installed on the computer,

Please use plain text.
Alumni
marco.mueller
Posts: 35
Registered: ‎08-30-2011

Re: Installation CFD2012 problem

09-27-2011 07:19 AM in reply to: jmc

If you have not received a serial number for this you should create a support request at the Subscription Center, so that we can deliver it to you.



Marco Müller
Product Support Specialist
Digital Simulation
Autodesk, Inc.
Please use plain text.
jmc
Member
jmc
Posts: 3
Registered: ‎09-27-2011

Re: Installation CFD2012 problem

09-27-2011 07:55 AM in reply to: marco.mueller

OK. Thx.

I tried tos end you a private message about the request, but server gives an error due to ambiguity names...

 

Is tehre an other manner to contact you?

Please use plain text.
Employee
reeses
Posts: 7
Registered: ‎10-05-2003

Re: Installation CFD2012 problem

09-30-2011 02:55 PM in reply to: jmc

Hi,

 

Send me an email to scott.reese@autodesk.com and I'll get you to the right folks.

 

Thanks,

Scott

Please use plain text.