Discussion Groups

Simulation CFD

Reply
Valued Contributor
istan
Posts: 79
Registered: ‎09-24-2005

CFD 2013 & 2014

166 Views, 6 Replies
07-19-2013 01:44 PM
We tested both versions and the legend texts are not displayed at all?! Also all axes descriptions and intervals are not shown? OpenGL is working. It is an NVIDIA system..
Please use plain text.
Product Support
Royce_adsk
Posts: 554
Registered: ‎08-24-2011

Re: CFD 2013 & 2014

07-21-2013 06:55 PM in reply to: istan

Hello Istan,

 

Could you try upgrading your graphics driver from the newest available from nvidia?

 

Thanks,

Royce



Royce Abel
Please use plain text.
Valued Contributor
istan
Posts: 79
Registered: ‎09-24-2005

Re: CFD 2013 & 2014

07-22-2013 01:45 AM in reply to: Royce_adsk
This is exactly what I did. The latest NVIDIA driver is installed. And now?
Please use plain text.
Product Support
Royce_adsk
Posts: 554
Registered: ‎08-24-2011

Re: CFD 2013 & 2014

07-22-2013 08:35 AM in reply to: istan

Try changing your Nvidia profile:

http://www.screencast.com/t/tbi69MKH

 

Using 'Visual Simulation' can many times improve performance and fix unexpected issues. You'll need to close and restart CFD for the changes to fully take effect.

 

-Royce



Royce Abel
Please use plain text.
Valued Contributor
istan
Posts: 79
Registered: ‎09-24-2005

Re: CFD 2013 & 2014

07-23-2013 12:06 AM in reply to: Royce_adsk
I even deinstalled the nvidia driver and used the standard vga one! But did not help at all! Such bugs in such an expensive software? Why is nowhere an option (resp. not documented) to change the font style for the legend?
Please use plain text.
Product Support
Royce_adsk
Posts: 554
Registered: ‎08-24-2011

Re: CFD 2013 & 2014

07-23-2013 06:52 AM in reply to: istan

Hello,

 

I would not suggest running your system without the Nvidia driver installed.  Let us see if using software rendering mode will fix the issue or not.

 

Use Software Rendering Mode (Restart CFD after changing the flag setting)
https://chronicle.autodesk.com/Main/Details/572e7f50-b0f0-4f53-ae2d-c5575d5e702f

 

What resolution are you using?

What Nvidia card are you using?

What type of computer do you have HP/Dell/Self Built/etc?

 

Attach your Graphics Information to this forum topic using the following procedure:

 

Gather Graphics Information: (Do this without having software rending mode enabled)

https://chronicle.autodesk.com/Main/Details/787c051f-1795-4d9b-87b1-32eca81226ff

 

-Royce



Royce Abel
Please use plain text.
Valued Contributor
istan
Posts: 79
Registered: ‎09-24-2005

Re: CFD 2013 & 2014

07-23-2013 01:48 PM in reply to: Royce_adsk
Using software render does also not help. I cannot imagine that it has to do with NVidia drivers, as Inventor and 3dsMax works perfect (with both Direct3D and OpenGL). I am pretty sure CFD does something wrong. Which font style does CFD want to show for the legend? Istan PS: The flags dialog itself requires also some improvement: When double clicking in the left panel, the flag setting is NOT shown in the right panel. Not that I want to complain, but in general the GUI of CFD seem to be not finished yet (compared to Inventor, AutoCAD or Max).
Please use plain text.