Discussion Groups

Simulation CFD

Reply
*Expert Elite*
Posts: 377
Registered: ‎10-02-2012
Accepted Solution

Annoying auto-reboot stopping simulations

160 Views, 4 Replies
11-12-2012 01:21 AM

Hello

 

It is so often these days, when I start the work in the morning  and turn on the monitor expecting the results of at least one simulation ready for the post-processing. And I realise that my system has rebooted and SimCFD is no longer running.When I open the simulations that I kept running, I realise that only first scenario in the queue was run and all the other scenarios and other simulations show "Queued" message at the bottom.

 

Perhaps this query may be flagged as a general Windows OS query. So as a disclaimer I want to mention that I have taken all known steps to prevent Windows rebooting e.g. sleep/hibernate/shut-down setting as never, hard disc spin stop as never. I am sure Windows update hasn't restarted it since I don't see "Windows just installed updates" messages when I log in.

 

Can someone help me with this please? I am losing precious night-time runs of simulations and the timelines are suffering.

 

Regards

Omkar.

Please use plain text.
Product Support
apolo.vanderberg
Posts: 265
Registered: ‎08-31-2011

Re: Annoying auto-reboot stopping simulations

11-12-2012 02:17 PM in reply to: OmkarJ

Omkar,

A couple things to check:

 

Might want to look at your Event Viewer to see if there are any logs as to what caused the reboot.

In the event that you might be getting a system error and it is automatically rebooting the machine you could Uncheck the following "Automatically restart" box and if it is a system failure, you might be able to see it, as well you can ckeck the minidump file that is in systemroot to see if there is any information.

 

restart.jpg

Please use plain text.
*Expert Elite*
Posts: 377
Registered: ‎10-02-2012

Re: Annoying auto-reboot stopping simulations

11-13-2012 12:53 AM in reply to: apolo.vanderberg

Thanks Apollo. I have done these settings and additionally, I have also installed a standalone utility called "Don't sleep" as an added measure.

 

Will see how it goes from here and update on this forum with my observations.

 

Cheers

OJ

Please use plain text.
*Expert Elite*
Posts: 377
Registered: ‎10-02-2012

Re: Annoying auto-reboot stopping simulations

11-14-2012 02:44 AM in reply to: apolo.vanderberg

Alright, straight second day without restart!

I don't know if the unchecking of automatically restart option or the "Don't sleep 2.88" utility did the trick, but am happy so far.

 

Cheers

OJ

Please use plain text.
*Expert Elite*
Posts: 377
Registered: ‎10-02-2012

Re: Annoying auto-reboot stopping simulations

11-22-2012 01:38 AM in reply to: OmkarJ

So far no problems! "Don't Sleep 2.88" and the unchecking of restart seems to have worked.  

Thanks

OJ

Please use plain text.