Area :: Header
Interested in making Indie games?

Register for a Meet the Experts webinar with Digital-Tutors today!
Discussion Groups

Shading, Lighting and Rendering

Reply
Member
charlie_nicols
Posts: 5
Registered: ‎03-16-2014

Daylight and Exposure Control

228 Views, 6 Replies
03-17-2014 01:31 PM

Hi there I am working on using photmetric lighting combined with the daylight system within my kitchen scene, all was going well till these white circles kept appearing in my scene ! Now i can't seem to get rid of them.

 

The picture attached shows the render even when all lights deleated, including the daylight system !!!! the spots are still there and there is light ourside in my enviroment. 

 

I think its due to the exposure control ??

 

Any help would be greatly appriciated and tips on using these two lighting sources togeather

 

Many thanks for your time

 

Please use plain text.
Moderator
paulneale
Posts: 1,259
Registered: ‎10-31-2002

Re: Daylight and Exposure Control

03-18-2014 05:16 AM in reply to: charlie_nicols

It is just the quatity settings for the light and renderer. 

Paul Neale
PEN Productions
http://penproductions.ca
Win 7 64bit
Nvidia GeForce 760
Please use plain text.
Product Support
BenBisares
Posts: 144
Registered: ‎08-29-2011

Re: Daylight and Exposure Control

03-19-2014 08:27 PM in reply to: charlie_nicols

I've seen something similar in the past and it was due to the window material (glass). For testing purposes try hiding the window panes or just hide the window completely.

 

If that does the trick then I suggest trying replacing the material on the window pane to an Autodesk Glass or an Arch & Design "Glass (Thin geometry)" material.

 

Also are you using any mr Sky Portals?



Ben Bisares
Please use plain text.
Active Member
s.butler
Posts: 7
Registered: ‎03-31-2010

Re: Daylight and Exposure Control

03-20-2014 09:34 AM in reply to: charlie_nicols

If what Ben suggested doesn't work, try this with exposure control

 

Go to pulldown menu RENDERING > Exposure Control

 

Change the exposure to Physically Based Lighting, Indoor Daylight which will set your exposure control to 10

Please use plain text.
Member
charlie_nicols
Posts: 5
Registered: ‎03-16-2014

Re: Daylight and Exposure Control

03-22-2014 11:01 AM in reply to: BenBisares
Yup using one mrskyportal ! Will trying hiding that glass , thanks for the tip ! Sorry about the delayed reply been away.
Please use plain text.
Member
charlie_nicols
Posts: 5
Registered: ‎03-16-2014

Re: Daylight and Exposure Control

03-22-2014 11:02 AM in reply to: s.butler
Thanks a butler , the exposure control is already set to that though unfortunately ! :smileyhappy: thanks for the suggestion though .
Please use plain text.
Active Contributor
eric.paris
Posts: 30
Registered: ‎04-16-2007

Re: Daylight and Exposure Control

04-03-2014 07:38 AM in reply to: charlie_nicols

Hi, those white circles are the photons emitted in your scene.

This is a problem in your render settings, global illumination tab and your lights.

- First, your photons are little bit small, take a look at your photons emitting lights and check "Automatically Calculate Energy and Photons".

  Smaller Photons = need more photons to cover your scenes.

- Make sure your scene use real world measurement.

- Enable Final Gathering

- Photon Mapping (GI) is probably already checked, use default settings for your tests.

- In light properties (Global illumination tab), default number of photons is 20000, just try 40000 and 60000.

 

Now you can add a Mr Photographic  Exposure Control to adjust the exposure.

 

Please use plain text.