Discussion Groups

Robot Structural Analysis

Reply
Member
mail2mr1
Posts: 3
Registered: ‎08-17-2011
Accepted Solution

"System.Runtime.InteropServices.COMException (0x80040154)"

934 Views, 4 Replies
08-20-2011 12:13 PM

When I try to make a section selection from the database by opening database sections to get properties by using menu items.. geometry..properties..sections, I receive the following error:

 

System.Runtime.InteropServices.COMException (0x80040154): Retrieving the COM class factory for component with CLSID {5C257DA9-418F-11DF-BDA4-002264AF06AC} failed due to the following error: 80040154.

 

Entering "continue" does not help.



Can anyone help me?

 

Bill

Please use plain text.
Product Support
Artur.Kosakowski
Posts: 4,541
Registered: ‎12-17-2010

Re: System.Runtime.InteropServices.COMException (0x80040154)

08-22-2011 04:29 AM in reply to: mail2mr1

Could you make the screen capture that illustrate this situation please?



Artur Kosakowski
Please use plain text.
Valued Contributor
dimogrec
Posts: 93
Registered: ‎07-16-2011

Re: System.Runtime.InteropServices.COMException (0x80040154)

12-14-2011 10:14 AM in reply to: Artur.Kosakowski

I' m having the same issue with RSA2012 pro 64bit. I also have RSA _pro 2011 32bit installed and i don't have this problem.  I'm running Win7 64bit. In the attachment you'll find a screen capture and a text file with the error details

Please use plain text.
Product Support
Artur.Kosakowski
Posts: 4,541
Registered: ‎12-17-2010

Re: System.Runtime.InteropServices.COMException (0x80040154)

12-14-2011 11:39 PM in reply to: dimogrec

Please download and install the indicated updates from http://usa.autodesk.com/adsk/servlet/ps/dl/index?siteID=123112&id=2334435&linkID=13140816

 

If you find your post answered press the Accept as Solution button please. This will help other users to find solutions much faster. Thank you.



Artur Kosakowski
Please use plain text.
Valued Contributor
dimogrec
Posts: 93
Registered: ‎07-16-2011

Re: System.Runtime.InteropServices.COMException (0x80040154)

12-15-2011 12:56 AM in reply to: Artur.Kosakowski

thanks. It worked

Please use plain text.