Robot Structural Analysis

Reply
Valued Contributor
Jorgew09
Posts: 52
Registered: ‎01-11-2012
Accepted Solution

panels

159 Views, 3 Replies
02-06-2012 06:14 AM

hi, im trying to make a base of the fundation. but when i do, the growned slab goes away. its just like a frame with nothing inside. what to do?

Please use plain text.
Product Support
Artur.Kosakowski
Posts: 4,544
Registered: ‎12-17-2010

Re: panels

02-06-2012 06:28 AM in reply to: Jorgew09

I'm sorry but I'm not sure if I understand this issue correctly. Could you give more detailed description of the way you created the panel and attach some screen captures that illustrate the situation please?  Thank you.



Artur Kosakowski
Please use plain text.
Valued Contributor
Jorgew09
Posts: 52
Registered: ‎01-11-2012

Re: panels

02-06-2012 06:39 AM in reply to: Artur.Kosakowski

im following Autodesk robot structural analysis profesional 2010 training manual - metric version, page 116. and i think im doing something wrong... but i cant figure it out... 

Please use plain text.
Product Support
Artur.Kosakowski
Posts: 4,544
Registered: ‎12-17-2010

Re: panels

02-06-2012 07:13 AM in reply to: Jorgew09

I'm very sorry to say but apparently you skipped the key point that you are supposed to start with a solid structure type rather than a shell (page 113). Please change the model type to the solid (Geometry  > structure type) and delete all objects leaving only the structural axes. Then try to follow the steps described in the manual.

 

If you find your post answered press the Accept as Solution button please. This will help other users to find solutions much faster. Thank you.



Artur Kosakowski
Please use plain text.