Discussion Groups

Robot Structural Analysis

Reply
Valued Mentor
AJA14
Posts: 490
Registered: ‎11-01-2011

connection design

188 Views, 4 Replies
04-09-2012 07:55 AM

Hi. I am designing connections on robot. I have managed to copy a connection from the initial one to all the rest. Then I calculated the connections. I noticed something wrong so I corrected it in one. Now I have to correct the same thing in all the other 1 by 1. I can't seem to copy the connection to the rest. Is there a way to do that.

Ali Al-Hammoud
Structural Design Engineer
MZ & Partners Engineering Consultancy
Please use plain text.
Product Support
Artur.Kosakowski
Posts: 4,588
Registered: ‎12-17-2010

Re: connection design

04-11-2012 12:38 AM in reply to: AJA14

I'm sorry but currently there is no such functionality.



Artur Kosakowski
Please use plain text.
Valued Mentor
AJA14
Posts: 490
Registered: ‎11-01-2011

Re: connection design

04-16-2012 12:11 AM in reply to: Artur.Kosakowski

Thanks for the reply. Another question though, I am facing another problem with copying connections to similar nodes. I am clicking on the correct connection in the connection inspector, selecting the members that should have the same connection and then clicking on connection copy. It does nothing and it actually moves in the connection inspector to a different connection that has different properties altogether. Any ideas.

Ali Al-Hammoud
Structural Design Engineer
MZ & Partners Engineering Consultancy
Please use plain text.
Product Support
Artur.Kosakowski
Posts: 4,588
Registered: ‎12-17-2010

Re: connection design

04-16-2012 12:18 AM in reply to: AJA14

Could you send us the model and describe which connection you want to copy and where please? In case the model is large delete all but the part you  have the connection defined and the part you want to copy it to and then save the file under a new name. Thank you.



Artur Kosakowski
Please use plain text.
Valued Mentor
AJA14
Posts: 490
Registered: ‎11-01-2011

Re: connection design

04-16-2012 07:24 AM in reply to: Artur.Kosakowski

After closing and opening the file again everything worked just fine. Sometimes this just happens I guess. Thanks.

Ali Al-Hammoud
Structural Design Engineer
MZ & Partners Engineering Consultancy
Please use plain text.